Reply
 
Thread Tools Display Modes
Old 06-29-2016, 10:45 PM   #1
Member
 
Join Date: Dec 2012
Posts: 92
Central Vac Problem

Plugged hose in wall, vacuum started, finished, unplugged hose and vacuum continued running. Only way to stop is flip breaker. Any help appreciated!! Tks in advance!!
__________________

__________________
Cardinal camper is offline   Reply With Quote
Old 06-29-2016, 11:22 PM   #2
Senior Member
 
Join Date: May 2013
Posts: 571
Switch stuck at the "plug in"?
__________________

__________________
Kuba is offline   Reply With Quote
Old 06-29-2016, 11:24 PM   #3
Member
 
Join Date: Dec 2012
Posts: 92
Where does it plug in? Basement? Tks
__________________
Cardinal camper is offline   Reply With Quote
Old 06-30-2016, 12:33 AM   #4
Senior Member
 
Join Date: Oct 2015
Posts: 300
There should be a switch at where you plug it in. Last spot you used it, that switch is probably stuck.
__________________
Dale & Karen
2015 Lacrosse 311RLS
2006 F-250 The 06-6.0
Dwilcox is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:34 PM.