Reply
 
Thread Tools Display Modes
Old 07-15-2019, 09:46 PM   #1
Junior Member
 
wslow57's Avatar
 
Join Date: Aug 2017
Location: Wisconsin
Posts: 14
Clarion VX401 Problem

Hi,
I have a Clarion VX401 installed in the dash of my 2014 Georgetown XL 378ts. If I turn the unit on while the motor is running it defaults to the backup camera audio and video and I can't get it out of that mode unless I shut the motor off and leave the ignition in accessory mode. Then I can turn it off and on just to get the radio to work. If I start the engine up again it goes right back to the backup camera audio and video. Any ideas what the problem may be? Any suggestions for a replacement unit that has the same capabilities? (radio, video, GPS)

Thanks.

Wayne
__________________
I may not have lost all my marbles yet, but there's a small hole in the bag somewhere.

2014 Georgetown XL 378TS
2002 Porsche 911 Cabriolet (...just for fun!)
wslow57 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:33 PM.


×