Reply
 
Thread Tools Display Modes
Old 04-23-2012, 03:38 AM   #1
Member
 
Join Date: Jan 2012
Posts: 44
Coleman Mach 15 A/C start problems.

I have a 2011 8314BSS Rockwood Signature Ultralite I have owned since June of last year. The A/C started with no issues on shore or my Yamaha EF6300 genny all last year and in December after I upgraded the analog thermostat with the digital Coleman thermostat. It started and ran fine, shutting off and on as the new thermostat commanded, back in December with no problem.

Today, I went out to get ready for the towing and it took seven tries before the A/C would start. It overloaded the 30amp output six times before starting on the seventh attempt. It then functioned normally after that. The temp inside the trailer was about 95 degrees before it finally started, but I had no problem last year when starting it in a hot trailer.

Any suggestions?
__________________

__________________
2011 8314 BSS Rockwood Signature Ultralite
2005 Dodge Ram 2500 Quad-cab SLT
Makoto is offline   Reply With Quote
Old 04-23-2012, 07:33 AM   #2
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Turn fan on first wait a few seconds then turn on a/c.
I did a mod that does this automatically.
I have a 7k with a 13.5 a/c
__________________

__________________
TURBS is offline   Reply With Quote
Old 04-23-2012, 09:24 PM   #3
Member
 
Join Date: Jan 2012
Posts: 44
Quote:
Originally Posted by f1100turbo View Post
Turn fan on first wait a few seconds then turn on a/c.
I did a mod that does this automatically.
I have a 7k with a 13.5 a/c
Thanks for the suggestions. Your mod is actually on my list of things to to reduce the start load along with a start capacitor, but now not until it is starting as normal. I actually did put the fan to manual after the third try and it didn't make any difference. It started finally on 7th try with the fan switch in auto.

My point is I never had to do that before.

I have lithiums in the thermostat instead of alkalines so that SHOULD not be the issue, but I did not have my tester or spares with me on that trip out to the storage site. Next trip I will take fresh spares to swap out. Just hoping to eliminate anything I can do myself before rolling out to the dealer to check it out.
__________________
2011 8314 BSS Rockwood Signature Ultralite
2005 Dodge Ram 2500 Quad-cab SLT
Makoto is offline   Reply With Quote
Old 04-23-2012, 09:27 PM   #4
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
the 6300 should run that no problem . Now adding other things to it while the a/c is running is a little sketchy .

Make sure there is nothing wrong with a/c first . See what kind of amps that things pulling.
should be around 20-22 amps on start and 15-18 amps running . Give or take of course .
__________________
TURBS is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:18 PM.