Reply
 
Thread Tools Display Modes
Old 12-22-2012, 03:26 PM   #1
Junior Member
 
Join Date: Dec 2012
Posts: 7
comfort control center

Hello All,
I am new to this type of camping in a motor home as I have had a trailer for 20 plus years.
I bought a new motor home from a dealer and the thermostat went bad. A new one was shipped under warranty from the factory and I installed.
Plugged it in and had a EE code.
Did as found on site pressing Mode and Zone together and while doing that turning stat on. FF signal came up.
Released buttons and stat came on showing zone 1 and zone 2
zone 1 then disappeared leaving only zone 2 and can not get zone 1 back.
Any help would be appreciated.
__________________

__________________
bagheera is offline   Reply With Quote
Old 12-23-2012, 09:22 AM   #2
Senior Member
 
Join Date: Nov 2012
Location: X
Posts: 2,781
I think it would do that if the AC unit were connected to the zone-2 terminals instead if zone 1 (assuming you have only one).
__________________

__________________
BarryD0706 is offline   Reply With Quote
Old 12-23-2012, 09:47 AM   #3
Junior Member
 
Join Date: Dec 2012
Posts: 7
We have 2 zones. front and rear. Was thinking a breaker may have tripped but can not check them
__________________
bagheera is offline   Reply With Quote
Old 12-23-2012, 02:11 PM   #4
Moderators' Assistant
 
bikendan's Avatar
 
Join Date: Jan 2007
Location: Camano Island, Washington
Posts: 13,289
it always helps if you post year, make and model motorhome you have.
that way someone might have the same rig and really be able to help.
__________________
Dan-Retired Firefighter/EMT
Shawn-Musician/Entrepreneur/Wine Expert
and Zoe the Wonder Dog(R.I.P.)
2016 PrimeTime TracerAIR 255, pushing a 2014 Ford F150 4x4 3.5 Ecoboost w/Max Tow Package
Equalizer WDH and Prodigy BC
bikendan is online now   Reply With Quote
Old 12-23-2012, 03:43 PM   #5
Junior Member
 
Join Date: Dec 2012
Posts: 7
You are right. Make and model may help
Berkshire 390QS-40
Hope this will help.
I have also sent email to Dometic about the problem.
If they send a reply I will post it.
__________________
bagheera is offline   Reply With Quote
Old 12-23-2012, 03:58 PM   #6
Berkshire 390QS
 
NO3putt's Avatar
 
Join Date: Feb 2011
Location: Pueblo Colorado
Posts: 1,251
We have a Bershire 390QS also, zone 1 is the front AC and furance, zone 2 is the rear AC only. the breakers are located under the bed and there are seperate breakers for each AC unit.
__________________
2011: 54 days, 2012: 218 days, 2013: 175 days, 2014: 196 days
2015: 188 days, 2016: 72 days, 2017: 185
2009 Berkshire, 390QS, and toad
Skip
NO3putt is offline   Reply With Quote
Old 12-23-2012, 04:40 PM   #7
Junior Member
 
Join Date: Dec 2012
Posts: 7
Thanks
Will check that and let you know
__________________
bagheera is offline   Reply With Quote
Old 12-23-2012, 05:12 PM   #8
Berkshire 390QS
 
NO3putt's Avatar
 
Join Date: Feb 2011
Location: Pueblo Colorado
Posts: 1,251
Are you currently hooked up to 30 or 50 amp power?
__________________
2011: 54 days, 2012: 218 days, 2013: 175 days, 2014: 196 days
2015: 188 days, 2016: 72 days, 2017: 185
2009 Berkshire, 390QS, and toad
Skip
NO3putt is offline   Reply With Quote
Old 12-23-2012, 06:11 PM   #9
Junior Member
 
Join Date: Dec 2012
Posts: 7
Not hooked to anything at the moment.
Does it matter when doing set up on the stat. Do not intend to run the air.
I do not have anything but 15 amp available so I would have to run the gen if 50 amp is needed.
__________________
bagheera is offline   Reply With Quote
Old 12-23-2012, 07:58 PM   #10
Berkshire 390QS
 
NO3putt's Avatar
 
Join Date: Feb 2011
Location: Pueblo Colorado
Posts: 1,251
Never done a set up on thermostat myself. Would think it would be plug and play. When you have it turned on do you see on the bottom do you see the numbers 1 and 2?
__________________

__________________
2011: 54 days, 2012: 218 days, 2013: 175 days, 2014: 196 days
2015: 188 days, 2016: 72 days, 2017: 185
2009 Berkshire, 390QS, and toad
Skip
NO3putt is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:03 PM.