Reply
 
Thread Tools Display Modes
Old 09-03-2008, 11:31 AM   #1
Junior Member
 
Join Date: Sep 2008
Posts: 2
Concertone is stuck

Hello all, I need some help here. I have a Concertone stereo in my 5th wheel. I'm not sure of the model, but it is in my 2003 Cedar Creek, has tuner, cd, tape, and aux. mode. It was working great two weekends ago. I forgot to remove my CD from the unit and travened with it in.
Now this past wekend, the unit will not operate. It is stuck AUX mode. The volume, sleep, ect. buttons all work, but the unit itself will not come off AUX mode. Cant figure it out...PLEASE help.
__________________

__________________
pberg3571 is offline   Reply With Quote
Old 09-03-2008, 09:42 PM   #2
Senior Member
 
Rockinwood's Avatar
 
Join Date: Oct 2007
Location: Central California
Posts: 277
Quote:
Originally Posted by pberg3571 View Post
Hello all, I need some help here. I have a Concertone stereo in my 5th wheel. I'm not sure of the model, but it is in my 2003 Cedar Creek, has tuner, cd, tape, and aux. mode. It was working great two weekends ago. I forgot to remove my CD from the unit and travened with it in.
Now this past wekend, the unit will not operate. It is stuck AUX mode. The volume, sleep, ect. buttons all work, but the unit itself will not come off AUX mode. Cant figure it out...PLEASE help.
If you can, disconnect shore power and battery power for at least 10 min sometimes the microprocessor gets frozn up, disconnecting all power may help
__________________

__________________
2007 Rockwood 8317ss Reese Dual cam sway, 2002 Ford Excursion XLT V10,Prodigy Brake controller
Married DW 03/15/97 3 kids
Rockinwood is offline   Reply With Quote
Old 09-04-2008, 07:14 AM   #3
Member
 
Join Date: Aug 2008
Location: Ottawa, Ontario Canada
Posts: 30
Disconnecting always seems to solve problems with the concertone.

BTW, I thought the title was "Concertone is suck".

My solution applies to both.
__________________
staran is offline   Reply With Quote
Old 09-04-2008, 12:20 PM   #4
Senior Member
 
Dodge Guy's Avatar
 
Join Date: Oct 2006
Posts: 753
Quote:
Originally Posted by staran View Post
Disconnecting always seems to solve problems with the concertone.

BTW, I thought the title was "Concertone is suck".

My solution applies to both.
I disconnected mine and left it in the garage! sounds and works much better now!!!
__________________
02 Ford Excursion V-10 4.30 gears 5 Star Tuner Y-pipe mod Hellwig sway bar Rear Airbags
Prodigy and Dual Cam
07 Cherokee 32B
Better to have a bad day of camping than a good day at work!
Dodge Guy is offline   Reply With Quote
Old 09-05-2008, 11:42 AM   #5
Junior Member
 
Join Date: Sep 2008
Posts: 2
Removed the fuse for four hours...didn't help.
Found the reset under the CD player...didn't help.
Unit is still STUCK in AUX and will not change.
Forest River tech line has no ideas what it can be or ehat else to do.
Is it just junk?
__________________
pberg3571 is offline   Reply With Quote
Old 09-07-2008, 10:12 PM   #6
Senior Member
 
Dodge Guy's Avatar
 
Join Date: Oct 2006
Posts: 753
Quote:
Originally Posted by pberg3571 View Post
Removed the fuse for four hours...didn't help.
Found the reset under the CD player...didn't help.
Unit is still STUCK in AUX and will not change.
Forest River tech line has no ideas what it can be or ehat else to do.
Is it just junk?
Yes!
__________________
02 Ford Excursion V-10 4.30 gears 5 Star Tuner Y-pipe mod Hellwig sway bar Rear Airbags
Prodigy and Dual Cam
07 Cherokee 32B
Better to have a bad day of camping than a good day at work!
Dodge Guy is offline   Reply With Quote
Old 09-08-2008, 09:25 AM   #7
AKA Bluebird
 
dimurrrw's Avatar
 
Join Date: Aug 2006
Location: Charlottesville, VA
Posts: 1,061
Send a message via Yahoo to dimurrrw
Now you know!
__________________

__________________
Happy Camping! ///// Richard D.
2006 4x4 Ford 250 SD / 2007 Flagstaff 827 FLS
One very patient wife and one furry child who travels with us. Forty-two years of trailering and camping, and I still have a blast.

dimurrrw is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:56 AM.