Reply
 
Thread Tools Display Modes
Old 10-05-2010, 12:39 PM   #1
Junior Member
 
Join Date: Aug 2010
Location: brandenburg,ky
Posts: 23
concertone problems

I have a 2008 flagstaff 831bhss i purchased in sept 8 2007. It started what sounded like a heart beat in the inside speakers. We are camping this week I went to turn the unit on last nite the stand by light is on but the unit won't power up it is a model zx600. The tv comes on but of course there is no sound.thanks in advance ,ROGER
__________________

__________________
PEANUT is offline   Reply With Quote
Old 10-05-2010, 01:37 PM   #2
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
Try disconnecting power from the unit by removing the fuse at the back of the unit for a couple of minutes to reset the system. Re-insert the fuse and try and power on again.
__________________

__________________
Bob Fields
bob@rvtronics.com
www.rvtronics.com
(781) 281-9440
Bob Fields is offline   Reply With Quote
Old 10-05-2010, 08:19 PM   #3
Junior Member
 
Join Date: Aug 2010
Location: brandenburg,ky
Posts: 23
How do you get to the back of theunit to get to the fuse.
__________________
PEANUT is offline   Reply With Quote
Old 10-05-2010, 10:02 PM   #4
Junior Member
 
Join Date: Aug 2010
Location: brandenburg,ky
Posts: 23
Bob pulling the fuse made the radio boot back up again thanks. However i still have a noise in the speakers in the living room kitchen area.my outside speakers and the master bedroom speakers are very clear but the other speakers have a noise that sounds like a heartbeat in them thanks for your fast response.
__________________
PEANUT is offline   Reply With Quote
Old 10-06-2010, 11:42 AM   #5
Junior Member
 
SabreMarv's Avatar
 
Join Date: Jul 2009
Location: Ontario
Posts: 14
Hey Peanut,

There is an Audio Noise Filter required for certain Concertone / TV combinations.
My combination is a ZX700 with 32" Toshiba, and as soon as I described the "heartbeat" noise to the Forest River Electronics guy he knew the part that I needed and actually said it was to be shipped with the TV. Now getting that part is a different story. Good luck with that...
__________________
SabreMarv is offline   Reply With Quote
Old 10-26-2010, 12:38 PM   #6
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
Peanut, have you made any progress regarding this?
__________________
Bob Fields
bob@rvtronics.com
www.rvtronics.com
(781) 281-9440
Bob Fields is offline   Reply With Quote
Old 10-26-2010, 05:37 PM   #7
Junior Member
 
Join Date: Aug 2010
Location: brandenburg,ky
Posts: 23
Hey Bob no I haven't. Pulling the fuse did boot the radio up and all is normal there but I still have the heartbeat noise in the livingroom/kitchen area. Outside and master bedroom seem to be free of the noise.Not sure what to check or how to pull the cover from the unit.The fuse I removed was in the main fuse panel box.
__________________
PEANUT is offline   Reply With Quote
Old 10-26-2010, 05:47 PM   #8
The Old Man
 
Willis's Avatar
 
Join Date: Jun 2010
Location: Huntersville, NC
Posts: 330
Quote:
Originally Posted by PEANUT View Post
...I still have the heartbeat noise in the livingroom/kitchen area.
Just my 2 cents...could it be that the polarity is reversed on one of the speakers? It could be wired wrong at the back of the Concertone, but it seems it would be fairly easy to pull the suspect speaker(s) and try reversing the wires.
__________________
2010 Flagstaff 829RGSS

Still to go: AK, NL, NT, NU, YT
Willis is offline   Reply With Quote
Old 10-26-2010, 09:23 PM   #9
Junior Member
 
Join Date: Oct 2010
Posts: 7
Dear sir, We are on our 8th unit and it failed again 2 weeks ago, of course it is out of warranty and 500.00 to replace I give up, We are soooo disappointed and stressed out by this event and having to return our trailer 7 times waiting a week or more at a time to get it back for it only to happen again. They are lemons and we should all be refunded so we can purchase something that will work properly.
__________________
camper25 is offline   Reply With Quote
Old 10-28-2010, 11:19 AM   #10
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
Quote:
Originally Posted by Willis View Post
Just my 2 cents...could it be that the polarity is reversed on one of the speakers? It could be wired wrong at the back of the Concertone, but it seems it would be fairly easy to pull the suspect speaker(s) and try reversing the wires.
I apologize of I forget, but has all the wiring been checked on this installation?

The wiring diagram is on a label right on the unit.

Also, what model do you have?
__________________

__________________
Bob Fields is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:29 AM.