Reply
 
Thread Tools Display Modes
Old 04-22-2012, 05:51 PM   #31
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 19,895
I can only think of the obvious and I am sure it is not that.
Sounds like the unit is failing to load the bootstrap software off the media that starts the playback process.

Could be dirt or a spiderweb on the laser.
__________________

__________________

Lou and Laura with Bella - German Short Hair Pointer
2008 GMC Sierra 2500HD Crewcab SB Allison Duramax
2010 Flagstaff 8526RLWS - Superglide 3300
HAM CALLSIGN - KC3FFW
Herk7769 is online now   Reply With Quote
Old 04-22-2012, 06:15 PM   #32
Junior Member
 
Join Date: Apr 2012
Posts: 3
Thanks

Good idea as anything is possible. A can of air and a few sprays later nothing is different - same issues!
__________________

__________________
2knee is offline   Reply With Quote
Old 04-22-2012, 06:58 PM   #33
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 19,895
Seems like a bad player.
Maybe Bob Fields has an idea?
__________________

Lou and Laura with Bella - German Short Hair Pointer
2008 GMC Sierra 2500HD Crewcab SB Allison Duramax
2010 Flagstaff 8526RLWS - Superglide 3300
HAM CALLSIGN - KC3FFW
Herk7769 is online now   Reply With Quote
Old 04-23-2012, 01:04 PM   #34
Senior Member
 
Barney1's Avatar
 
Join Date: Feb 2012
Posts: 308
Quote:
Originally Posted by 2knee
Ok,
I need some help in figuring out this stereo/DVD/cd player. Radio works, Bluetooth works, iPod works via the unit. I can not for the life of me get it to read any disk though. Put in a cd, it spits it right back out. Put in a DVD, it spits it right back out.
I have pulled the unit, all wiring looks good. I have checked and double checked connections to the tv, they look good.
Just a bit frustrated, not mad. We do not watch much tv,or movies for that matter. It is simply a matter of the whole unit being brand new that is frustrating. My dealer is fantastic, I plan on calling them soon, but thought that perhaps I am doing something wrong........

Any ideas?

Thanks,
Steve
I had the exact same issue with my Genesis GT2.0.
Everything worked except loading/reading DVDs/CDs.
The dealer said they had seen this before and sent it back to Forest River.
FR swapped out the unit and the new unit works fine.

NOTE: I haven't tested the iPod stuff on the second unit.
__________________
Barney

2012 Rockwood Roo 233s
2011 Ram 1500 Big Horn V8 Hemi
Previous Trailer -> 1996 Jayco 1207
Barney1 is offline   Reply With Quote
Old 04-23-2012, 07:20 PM   #35
Junior Member
 
Join Date: Apr 2012
Posts: 3
Thanks everyone! Called my dealer this morning, new radio unit on its way. I have the best dealer in the world, if you are ever RV shopping in Iowa, please swing into CampSiteRV in Cresco Iowa!
__________________
2knee is offline   Reply With Quote
Old 04-23-2012, 09:16 PM   #36
Junior Member
 
Join Date: Apr 2012
Posts: 5
Bob,
We had our ZX75 replaced and it work fine except the remote won't work.
I changed the batterys, is there a way to re-sync the remote?

Thanks
__________________
C1v1leng is offline   Reply With Quote
Old 04-27-2012, 08:02 AM   #37
Senior Member
 
Barney1's Avatar
 
Join Date: Feb 2012
Posts: 308
Quick question for Bob Fields.

First of all you have my respect for being here answering questions and helping people out.

I only have a question not a complaint or even a problem. I have a Genesis GT-2.0 and a friend of ours has a Concertone ??.
We have noticed that the Concert tone has a Weather Band feature (auto search too).
Do you know if the Genesis GT-2.0 has the Weather Band feature?
I do not see any documentation for it so I can I assume it does not.

I guess this question could be open to all not just Bob.
__________________
Barney

2012 Rockwood Roo 233s
2011 Ram 1500 Big Horn V8 Hemi
Previous Trailer -> 1996 Jayco 1207
Barney1 is offline   Reply With Quote
Old 04-28-2012, 08:30 AM   #38
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
Quote:
Originally Posted by C1v1leng View Post
Bob,
We had our ZX75 replaced and it work fine except the remote won't work.
I changed the batterys, is there a way to re-sync the remote?

Thanks
No there is no "resync" feature. As it stands, we don't know if the problem is the remote or the receiver. If you know someone else with a ZX75 you could try your remote on their system.

Was this a new remote or your old remote?
Did it ever work once the radio was replaced?
__________________
Bob Fields
bob@rvtronics.com
www.rvtronics.com
(781) 281-9440
Bob Fields is offline   Reply With Quote
Old 04-28-2012, 08:31 AM   #39
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
Quote:
Originally Posted by Barney1 View Post
Quick question for Bob Fields.
...I have a Genesis GT-2.0 and a friend of ours has a Concertone ??.
We have noticed that the Concert tone has a Weather Band feature (auto search too).
Do you know if the Genesis GT-2.0 has the Weather Band feature?
I do not see any documentation for it so I can I assume it does not.
...
The GT2 does NOT have weather band. Weather band is available in the GT3.
__________________
Bob Fields
bob@rvtronics.com
www.rvtronics.com
(781) 281-9440
Bob Fields is offline   Reply With Quote
Old 04-28-2012, 08:43 AM   #40
Site Team
 
KyDan's Avatar
 
Join Date: Mar 2008
Location: Louisville, KY
Posts: 5,748
Quote:
Originally Posted by C1v1leng View Post
Bob,
We had our ZX75 replaced and it work fine except the remote won't work.
I changed the batterys, is there a way to re-sync the remote?
Thanks
There is a simple way to test a remote to see if it's doing anything.

Take any digital camera- cellphone etc and turn it on.
Point the remote at the camera while you look at the remote thru
the camera/cell phone view.
Push buttons on the remote.
You can see the remote "fire" at the camera.
If you don't see any flashes the remote is not working.

How to Check if a Remote Control is Transmitting an Infrared Signal

Tv Remote Test Form Your Mobile Camra Video - YouTube

Good luck!
__________________

__________________
Peace!
Dan & Rita D
2004 5.3L Silverado 1500 ext. cab 2WD
1999 Suzuki Intruder Motorcycle
Blue Ox WD hitch, AirLift load levelers

Camping days 2010-53, 2011-47, 2012-41,
2013-41, 2014-31, 2015-40, 2016-38
KyDan is offline   Reply With Quote
Reply

Tags
led pad

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:35 AM.