Reply
 
Thread Tools Display Modes
Old 07-19-2011, 01:50 AM   #1
Junior Member
 
Join Date: May 2008
Posts: 2
Concertone ZX600 has no power

This is my first post on this forum. The ZX600 is 4 years old in our 2008 Wind Jammer. It was working fine until now. Its power button doesn't not lighten up to indicate it is on. I was going to play the DVD. How do I get this fix? The fuse in the breaker is good.

Thank you.
__________________

__________________
campgal is offline   Reply With Quote
Old 07-19-2011, 05:18 AM   #2
Senior Member
 
Join Date: Sep 2007
Location: Greensburg In
Posts: 785
try pulling the fuse and putting it back in sometimes that works kinda reboots it
__________________

__________________
2008 8296SS Rockwood Signature Ultralite
2002 Silverado 2500HD extended cab
chevy02 is offline   Reply With Quote
Old 07-19-2011, 08:30 AM   #3
Member
 
Join Date: Jun 2010
Location: Kansas
Posts: 58
I believe that there is also a fuse wired into the back of the unit. You will need to remove the unit from the wall (or wherever it is mounted) and check that fuse as well.
Other than that, I have no other suggestions for you. Sorry.
__________________
Larry
.........
2004 Toyota Tundra Double Cab
2010 Rockwood 2701SS
Killman is offline   Reply With Quote
Old 07-19-2011, 09:11 AM   #4
Senior Member
 
realebill's Avatar
 
Join Date: Jul 2008
Location: baltimore,md
Posts: 346
i think there is a way to reset the unit, but i'm not at my trailer so i can't check my concerttone manual. check with Bob Fields at Concerttone. he should be able to give you some info.
bfields@concertone.com
__________________
2008 rockwood signature ultra lite 8315SS[SIGPIC]
realebill is offline   Reply With Quote
Old 07-19-2011, 09:18 AM   #5
Wanna Be Camper
 
SaskCampers's Avatar
 
Join Date: Mar 2010
Location: Moose Jaw, Saskatchewan
Posts: 2,370
Or just disconnect your main battery for 10 min or so, of course make sure you are not hooked to shore power. Easier than pulling the unit out of the wall to unplug it.
__________________

John & Deb
2011 F250 Lariat FX4 Crew Cab 6.2
2011 Flagstaff V-Lite 30WRLS
Days Camped 2016: 3 2017: 0
SaskCampers is offline   Reply With Quote
Old 07-20-2011, 12:21 AM   #6
Senior Member
 
Join Date: Sep 2007
Location: Greensburg In
Posts: 785
just pull the fuse in the fuse box not really that hard to do
__________________
2008 8296SS Rockwood Signature Ultralite
2002 Silverado 2500HD extended cab
chevy02 is offline   Reply With Quote
Old 07-26-2011, 11:20 AM   #7
Senior Member
 
Join Date: Sep 2009
Location: Maple Ridge, BC, Canada
Posts: 635
Quote:
Originally Posted by campgal View Post
This is my first post on this forum. The ZX600 is 4 years old in our 2008 Wind Jammer. It was working fine until now. Its power button doesn't not lighten up to indicate it is on. I was going to play the DVD. How do I get this fix? The fuse in the breaker is good.

Thank you.
The same thing happened with our ZX700, if the ZX600 is the same, in your Concertone owners manual there is a reset procedure. Can't remember right off which button(s) to press, but it is really quite simple. Once you find out which is the correct button, just press and hold for 10 seconds and the unit will reset to factory defaults. I will check my manual later and come back with the button info if it is still required.

...VTX-AL
__________________
VTX Al is offline   Reply With Quote
Old 07-28-2011, 11:00 AM   #8
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
The ZX600 does NOT have the reset feature of the ZX700. The reset feature resets the factory system defaults. Disconnecting and reconecting the power is for a "reboot" and in older models, resets the factory dfaults as well.
__________________

__________________
Bob Fields
bob@rvtronics.com
www.rvtronics.com
(781) 281-9440
Bob Fields is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:46 PM.