Reply
 
Thread Tools Display Modes
Old 03-13-2011, 03:46 PM   #121
Junior Member
 
Join Date: Mar 2011
Posts: 1
We purchased a Forester 2011 3171 and we are having the same issues with the ZX700
__________________

__________________
fourpp is offline   Reply With Quote
Old 03-28-2011, 01:47 PM   #122
Junior Member
 
Join Date: Jun 2010
Location: Mechanicsville, Va
Posts: 18
We have the same problem with a 2011 Rockwood 8317RKSS
__________________

__________________
2006 Dodge Ram 2500 Cummins Diesel
2011 Rockwood 8317RKSS
sumovato is offline   Reply With Quote
Old 03-29-2011, 12:58 AM   #123
Senior Member
 
great white's Avatar
 
Join Date: Sep 2010
Location: Canada
Posts: 662
Go back and read post number 120 or click:
Jumping Video
__________________

2011 Flagstaff Classic Superlight 831RLBSS "Atrium slide"
Husky Centerline Hitch
2016 Ford F-150 EcoBoost SuperCrew, Lariat Sport, Max Tow package
great white is offline   Reply With Quote
Old 03-29-2011, 07:07 AM   #124
Senior Member
 
DAISY BOYKIN's Avatar
 
Join Date: Jun 2010
Location: SUNSHINE STATE
Posts: 1,623
Send a message via Skype™ to DAISY BOYKIN
Installed video filter

Received a video filter from Forest River, provided by Concertone. Installed it yesterday, tested DVD with my Toshiba TV in my 8285WS, CRAP IT WORKS !!!!!!!!! No more jumping picture from the DVD.
__________________
Sid, Lois & HRH MISSY Terrible 2s SHIH TZU
2011 ROCKWOOD 8285 WS
2014 F-250 KING RANCH PS/SD/6R140/BFT
TST Truck System Technologies TM-507SE
DAYS CAMPED 2017 66 DAYS
DAISY BOYKIN is offline   Reply With Quote
Old 05-03-2011, 08:53 PM   #125
Member
 
Join Date: Nov 2010
Posts: 38
Quote:
Originally Posted by great white View Post
Umm, I just want to know what the findings are. If there are any.

Problem with the unit?

Problem with the install?

If problem with the install, I'd like a list of things I can check before I bring it back to the dealer. IE: something I can fix myself.

I can pretty much guarantee, anything my Dealer can do with the audio video system on my RLBSS831, I can do it better and to a higher standard....

Not being confrontational, just looking for a resolution to the jumping video problem. Be it replacement of the unit itself or an adjustment of attaching components.

P.S. My video does not "jump" with a stand alone dvd player attached to the Toshiba in my trailer.

P.P.S. I do not have video sync problems with the audio track. At least, not that I've noticed or maybe it's just a "not yet"....
Great white I like your thoughts. I agree! I'm no expert electrician, but I can still do a video unit instal better than a dealer. So taking it to them is a large waste of time I have found. Have you fixed yours yet?
__________________
ewwatson is offline   Reply With Quote
Old 05-03-2011, 09:22 PM   #126
Member
 
Join Date: Nov 2010
Posts: 38
Quote:
Originally Posted by DAISY BOYKIN View Post
Received a video filter from Forest River, provided by Concertone. Installed it yesterday, tested DVD with my Toshiba TV in my 8285WS, CRAP IT WORKS !!!!!!!!! No more jumping picture from the DVD.
Dude! Why does your fix work but not mine? So frustrating.
__________________
ewwatson is offline   Reply With Quote
Old 05-04-2011, 01:07 PM   #127
Member
 
Join Date: Nov 2010
Posts: 38
Hello, OP here. Based on Great whites comments (page 9) I can now safely assume replacing the tv will not fix the issue. Forest River is now sending me a 4th unit. Supposedly concertones newest unit (a GT3) in hopes it will fix the jumping video issue. I can't find a single mention of this model on the web. But reluctantly, I will try it out. What choice do I have???
__________________
ewwatson is offline   Reply With Quote
Old 05-05-2011, 01:06 PM   #128
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
Wow - if they are sending you a GT3 you really are getting an upgrade. HDMI & Bluetooth on top of a bunch of other stuff - I know a few guys here will be jealous...
__________________
Bob Fields
bob@rvtronics.com
www.rvtronics.com
(781) 281-9440
Bob Fields is offline   Reply With Quote
Old 05-07-2011, 07:20 PM   #129
Member
 
Join Date: Nov 2010
Posts: 38
OK! I got my GT3.0 as a replacement for my zx700 the other day and just installed it. I am happy to announce that the video no longer jumps. In fact, partly probably because of the new hdmi port, the video quality is now outstanding. Although, now I get this weird low quick base sound coming out of my subwofer every couple seconds. But via the menu I am able to turn off the subwoofer so I'm ok with it for now. Still, a much much lesser of two evils. I am a happy camper again!
__________________
ewwatson is offline   Reply With Quote
Old 06-03-2011, 03:50 AM   #130
Member
 
Join Date: Feb 2011
Location: Southeast Texas
Posts: 49
I have a ZX 75 installed by my dealer and fairly happy with it so far... Plays CDs/DVDs through the coach speakers fine...my question is. ...if I am just watching television can the sound be run through the zx so I can hear through the coach speakers also?? If so, how do I hook it up ?
Thnks. Wolfie
__________________

__________________
wolfcat1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:23 PM.