Thread Tools Display Modes
Old 08-07-2011, 09:09 AM   #11
locknload's Avatar
Join Date: Aug 2010
Posts: 45
Originally Posted by chevy02 View Post
Lock if you pull the fuse in the main fuse box and reinstall it this should do the trick has always worked for me

This fixed it. Thanks a ton!!

2010 Flagstaff 831RKSS.

2000 Excursion Limited PowerStroke Diesel- ATS ported housing, Riffraff's FRx, HPx & I/C boot kit, DiPricol Optix- Pyro/Boost/Trans, DP Tuner-80t, Drive-Thru, 80e, 120race, K&N intake tube w/6637, Exhaust, AIH delete, Foil delete, 4" lift, Airbags, Dunlop Rover M/TMaxx 315/75/16's, '04 headlights.
locknload is offline   Reply With Quote
Old 08-07-2011, 11:33 PM   #12
Senior Member
Join Date: Sep 2007
Location: Greensburg In
Posts: 785
You`re welcome i am glad it worked for you

2008 8296SS Rockwood Signature Ultralite
2002 Silverado 2500HD extended cab
chevy02 is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia Campgrounds

Reviews provided by is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:42 PM.