Closed Thread
 
Thread Tools Display Modes
Old 04-27-2011, 11:37 AM   #51
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
Quote:
Originally Posted by Big Dawg View Post
Bob, it is good to see you back. I was starting to think you were gone for good. I have only had my camper for a month, but so far so good with mine. Just wanted to let you know we appreciate you here.
I am glad things are working well!

I am not going any where - except to Branson for the FROG Rally this weekend! :-)
__________________

__________________
Bob Fields
bob@rvtronics.com
www.rvtronics.com
(781) 281-9440
Bob Fields is offline  
Old 04-27-2011, 11:38 AM   #52
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
Quote:
Originally Posted by dretired View Post
Bob, thanks for trying to help us.. I own a 2009 26rlss Puma TT. It was slightly used . We purchased it last fall 2010. Unfortunately Not much in the way of Owners manuals came with it. How do i know if i have a concertone ?? Can i get a manual ?? Thank you
Please checkout Concertone® Product Gallery
__________________

__________________
Bob Fields
bob@rvtronics.com
www.rvtronics.com
(781) 281-9440
Bob Fields is offline  
Old 04-28-2011, 09:02 AM   #53
Junior Member
 
Join Date: Mar 2011
Posts: 4
Hi Bob glad you are here to help us answer questions. I do have one for ya, pick up my brand new TT 2011 Wildwood 26TBSS two weeks ago and has a ZX50 in it...for some reason it would not pick up any FM frequencies, just AM??? Dealer is thinking about sending it back to the manufacture and get me a new one, however i am thinking about upgrading to a ZX75...anyway that you can help with that??? Thx in advance~Geno
__________________
Detgeno is offline  
Old 04-28-2011, 09:21 AM   #54
Senior Member
 
dretired's Avatar
 
Join Date: Feb 2011
Location: Michigan
Posts: 1,037
Question concertone help

Somehow i was sent an email instead of it going to Bob Fields, check the posts goingback a few and get his phone # and checkout their website YOU can UPgrade to a better unit (75 )..Good luck !!
__________________
dretired is offline  
Old 04-28-2011, 09:37 AM   #55
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
Quote:
Originally Posted by Detgeno View Post
Hi Bob glad you are here to help us answer questions. I do have one for ya, pick up my brand new TT 2011 Wildwood 26TBSS two weeks ago and has a ZX50 in it...for some reason it would not pick up any FM frequencies, just AM??? Dealer is thinking about sending it back to the manufacture and get me a new one, however i am thinking about upgrading to a ZX75...anyway that you can help with that??? Thx in advance~Geno
First you will want to check your antenna & connections to ensure they are good and connected properly. Then you will want to verify your system grounds. Each of these can dramatically affect your reception. Please have dealer check these before ordering a new one! Also give them my contact information if it would be helpful!

If you wanted to upgrade to the ZX75 you could can ask your dealer or utilize our Service Plan for Chassis Size B. The net cost for the upgrade would be $149.95. Please see Concertone® Service Plan Explanation for details and feel free to call me aith any questins you may have.
__________________
Bob Fields
bob@rvtronics.com
www.rvtronics.com
(781) 281-9440
Bob Fields is offline  
Old 05-09-2011, 11:57 PM   #56
Junior Member
 
Join Date: Aug 2010
Posts: 9
Bob, I have a quick question for you about my unit in my 2008 flagstaff 5th wheel. After a period of time the radio will go all static and you can faintly hear the music, news etc but the DVD player and the line in work perfectly. I just had it to the dealer for it's spring service and they couldn't duplicate the concern but after I had it home, and started loading it up the radio did act up. Any ideas on what might be the issue? Also if it sits for about 2-3 hours it will be fine for a while but then we loose it again.

As far as I can tell without running out to the trailer I have either the ZX400 or the ZX600
__________________
Don.W is offline  
Old 05-19-2011, 05:57 PM   #57
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
I would double check the ground connection on the radio and potentially your Antenna. Also where is the antenna mounted and is it a good quality antenna.
Get a good stainless steel universal antenna at your local auto parts store and try that as a test as well. They are not expensive.
__________________
Bob Fields
bob@rvtronics.com
www.rvtronics.com
(781) 281-9440
Bob Fields is offline  
Old 05-22-2011, 08:23 AM   #58
Junior Member
 
Join Date: Jul 2010
Posts: 6
Hi Bob,
We have a ZX100 in our high wall pop up. The CD door was a little "loose" and would sometimes slowly open on its own. Two years ago the CD door opened, got knocked, and the hinge broke. We don't really use the CD player much so we "fixed" the door with electrical tape (I had no idea how to get a replacement. We asked the local RV repair and dealer (not a FR dealer) how to get it fixed and he said to go buy a new radio - somewhere - but couldn't tell us know to get one).

The CD unit actually worked until last season, but now it has totally died. We'd like to replace the unit, but see you don't have it on the website anymore.

My husband has XM, so would consider that unit, but where do you plug in the antenna? We can't see from the info/pics on the website (they don't blow up large enough). He'd like to buy a new antenna instead of move the one from the truck back and forth, but is it the same plug? I didn't see one for sale on your site and we want to get the right one.

Also, the site says they ship in 4-5 business days!!! Is there any way we can get a unit shipped in 1-2? I'm willing to pay expedited shipping as we would like to have it to install this coming weekend.

Thanks!

my email is wildcatwmn@aol.com
__________________
wildcatwmn is offline  
Old 05-24-2011, 11:57 PM   #59
Junior Member
 
Join Date: Feb 2009
Posts: 12
Concertone Manual

Hello Bob, I have a ZX600 and was wondering what the "key" setting in the audio setup is for? It does not cover this in the Manual.
__________________
dodge3500 is offline  
Old 05-31-2011, 12:52 AM   #60
Junior Member
 
retiredcgrider's Avatar
 
Join Date: Mar 2011
Posts: 4
Need help hooking up TV to Concertone

Hi Bob,
I have a 2006 Cardinal 29LE and my Concertone seems to work but I pulled out the 2 ton TV and replaced it with a 22" VIZIO I would like to be able to connect it to the TV. I would like to be able to use the speakers, any way of making this work??

Thanks George
__________________

__________________
George MacGillis USCG ret.
2006 FR Cardinal 29RKLE
2011 Dodge Ram 3500 Dully
2011 Can Am Spyder RT-S
retiredcgrider is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:12 PM.