Reply
 
Thread Tools Display Modes
Old 05-18-2014, 10:59 AM   #1
Junior Member
 
Join Date: Mar 2014
Posts: 15
DVD player isn't working...what are we missing?!

We had no problem mounting the tv, hooked up the audio/video cables and the coaxial cable. We get regular tv channels just fine. But when we put in a DVD, we can HEAR the movie...just not getting a picture. The audio/video cables are plugged into the color-corresponding socket. The coaxial cable is screwed into the tv...and we've tried screwing the other end into both the satellite and the cable socket but no luck with either. Help!
__________________

__________________
theayers128 is offline   Reply With Quote
Old 05-18-2014, 11:12 AM   #2
Senior Member
 
Join Date: Dec 2013
Location: Crawfordville, Florida
Posts: 588
Couple of things. Did you change setting on tv to the DVD? Also it could be channel selective. Some tvs are set up so you have to adjust back and forth.
__________________

__________________
Jerry. Vietnam vet.
Retired
jgahlhoff is online now   Reply With Quote
Old 05-18-2014, 11:14 AM   #3
Senior Member
 
Join Date: Dec 2013
Location: Crawfordville, Florida
Posts: 588
Add on: maybe channels 3 or 4
__________________
Jerry. Vietnam vet.
Retired
jgahlhoff is online now   Reply With Quote
Old 05-18-2014, 11:14 AM   #4
Junior Member
 
Join Date: Mar 2014
Posts: 15
Yes...we assumed it would work similar to the one in the house, so we tried switching tv to input, aux, etc, then tried different channels. Still nothing. I'm sure it's something simple!
__________________
theayers128 is offline   Reply With Quote
Old 05-18-2014, 11:19 AM   #5
Senior Member
 
Join Date: Dec 2013
Location: Crawfordville, Florida
Posts: 588
Maybe the video " line in" to tv is not correct and or DVD must be "line out"
__________________
Jerry. Vietnam vet.
Retired
jgahlhoff is online now   Reply With Quote
Old 05-18-2014, 11:35 AM   #6
Missing Link
 
cyclepuck's Avatar
 
Join Date: Apr 2012
Location: Genesee, MI
Posts: 410
I had the same problem last year. Come to find out I used the wrong input on the TV. There was a 90į adaptor that was a different color than the cord which mixed me up.

Sent from Droid Ultra
__________________
2014 Puma 30-DBSS
2014 Ram 2500 Mega Cab 6.4L
cyclepuck is offline   Reply With Quote
Old 05-19-2014, 07:38 AM   #7
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 21,169
I am thinking the same thing. You might have plugged the yellow video output from your DVD player to the COMPONENT input on the TV instead of the AV (Composite) input.
Attached Thumbnails
Click image for larger version

Name:	tv_inputs.JPG
Views:	65
Size:	47.4 KB
ID:	52761  
Attached Images
  
__________________

Lou and Laura with Bella - German Short Hair Pointer
2008 GMC Sierra 2500HD Crewcab SB Allison Duramax
2010 Flagstaff 8526RLWS - Superglide 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 05-19-2014, 11:53 AM   #8
Member
 
Join Date: Mar 2014
Location: Yukon, OK
Posts: 38
We have a Jensen system with three connections red/white and yellow. The red/white are for audio FROM the TV into the Jensen. The yellow was video (DVD) FROM the Jensen to the TV. My TV set had no yellow jack. Instead it used the green jack of the component jacks for video input.

Screwiest setup I had ever seen before.

Hope this helps.
__________________

__________________

2014 Coachmen Catalina 273DBS
50th Anniversary model
acope is offline   Reply With Quote
Reply

Tags
dvd

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:03 PM.