Closed Thread
 
Thread Tools Display Modes
Old 07-24-2008, 06:26 PM   #11
Senior Member
 
powerboatr's Avatar
 
Join Date: Aug 2006
Location: homebase Quitman Texas at Lake Fork
Posts: 1,388
Quote:
Originally Posted by Fre tech View Post
on the ZX600 when the radio get a distortion it is due to over heating in the unit
it need a good breath way to stop this Issue
I hope you find this use full I would have it check out to see if there is a 3'' gap around the unit so it can breath properly and make sure all vents are clear
i installed a small 12v computer fan in the back of my units compartment,
GEEZE it moves alot of HOT air, but has helped with the display loosing text after a few hrs.
__________________

__________________
Living in the Piney Woods of Texas.
powerboatr is offline  
Old 07-24-2008, 09:43 PM   #12
Senior Member
 
Join Date: Sep 2007
Location: Greensburg In
Posts: 785
FRE tech thanks for coming by and trying to help us resolve our issues with the concertone systems
__________________

__________________
2008 8296SS Rockwood Signature Ultralite
2002 Silverado 2500HD extended cab
chevy02 is offline  
Old 07-24-2008, 10:27 PM   #13
Senior Member
 
MRimmer's Avatar
 
Join Date: Jul 2006
Location: Memphis, TN
Posts: 1,067
I also would like to thank FRE for the help being offered here to our valuable members and our site.


Thanks, Mike
__________________
MRimmer is offline  
Old 07-25-2008, 08:01 AM   #14
Site Team
 
KyDan's Avatar
 
Join Date: Mar 2008
Location: Louisville, KY
Posts: 6,720
I'm on my 3rd unit.
The first had loud hum only when watching a DVD with surround sound.
It hummed even on battery power with the inverter and TV OFF.
The 2 bed speakers sounded horrible, like they were blown.
The second unit had loud hiss in all modes.

My 3rd has mild hiss in all modes and doesn't seem to have very good
FM radio reception. We recently camped in the hills of central Kentucky.
My truck radio could easily pick up a dozen stations.
The concertone could only find 1 and it was weak.
Yes the antenna is connected.

I think they are sending me "refurbished" units that are simply returns from other
folks........

The concertone is the single item that keeps us from being totally satisfied with
our new trailer. It is the one thing that I complain about to anyone who asks
about our Rockwood trailer.
__________________
Peace!
Dan & Rita D
2004 5.3L Silverado 1500 ext. cab 2WD
1999 Suzuki Intruder Motorcycle
Blue Ox WD hitch, AirLift load levelers

Camping days 2010-53, 2011-47, 2012-41,
2013-41, 2014-31, 2015-40, 2016-44, 2017-63
KyDan is offline  
Old 07-25-2008, 09:32 AM   #15
Junior Member
 
Join Date: Jul 2008
Posts: 29
Smile

Hi Dan

on your Issue if there is aloud hum or static hiss that tells me there are two things it can be one is a bad Ground two your getting converter feed back.if it is the converter feed back they will need to put in an inline filter.
and as for speakers problems this also pints to a bad Ground
and I do Know this Forestriver do not have refurbished as they don't have any body that can repair the stereo's
so there policy is to replace the stereo system.
I hope you will find this useful
__________________
Fre tech is offline  
Old 07-25-2008, 10:01 AM   #16
Member
 
Join Date: May 2008
Posts: 40
My only other issue is not with the unit itself, just what Forest River decided to do about placement. They give me a system that plays DVD's, yet, they offer no connection over to the TV on the other side of the trailer to view them. While it is just one video out cable, I don't feel like trying to snake the cable through the ceiling to get it to work. so the only think I use it for is the radio or cd player
__________________
mule0001 is offline  
Old 07-25-2008, 10:14 AM   #17
Junior Member
 
Join Date: Jul 2008
Posts: 29
Smile

Hi mule0001
there is supposed to be an hook to the bed room via the video out that should be in the bed room if it's not there I would be ask why as it setup that way.
you would normal find The hook up by the TV booster
I hope you find this useful
__________________
Fre tech is offline  
Old 07-25-2008, 10:20 AM   #18
Member
 
Join Date: May 2008
Posts: 40
I guess I should clarify, I have a roo 232 hybrid. The unit is located curbside next to the microwave, while the main TV shelf is on streetside above the shorter closet next to the slide. I only have Ant. and Sat. connections at the booster location. One of the sales guys at the dealership tried to convince me as we were looking at the unit, that the DVD signal is sent over the Coax, which I knew was bogus. I have taken the unit out since I replaced the second one myself, and saw no composite video connections.

Oh well, with all the problems I hear about this unit, I am just going to bring a small DVD player with me, eventually, an LCD with Blu-Ray built in when they eventually make them since that is what I buy now.

Thanks again,
__________________
mule0001 is offline  
Old 07-25-2008, 11:03 AM   #19
Junior Member
 
Join Date: Jul 2008
Posts: 29
Smile

Right mule0001 I'm looking at your Roo right now I can see a fix for you but I will need to drew up a schematic for you
Let me know if you would like this
and I hope you find this useful
__________________
Fre tech is offline  
Old 07-25-2008, 11:08 AM   #20
Site Team
 
KyDan's Avatar
 
Join Date: Mar 2008
Location: Louisville, KY
Posts: 6,720
As I said in my post--
My converter was not on.
We were on pure DC battery power.
The hum was generated within the surround sound part of the concertcrap player.
I even turned off my little plug in inverter and shut off the TV so NOTHING
was on in the trailer but the concertone.
It only hummed on DVD surround sound. It didn't hum during the opening credits
nor during many of the previews. Once the movie started and the surround sound
began, so did the hum.
Oh yeah, I forgot to mention, the first one also was extremely loud-especially
on the bed speakers even when set to volume level 1.

If it were a bad ground, that "blown" speaker problem went away with the installation
of the 2nd unit.
Each unit I've been sent was opened before I got it.
That's why I said refurbished. Maybe they're not refurbished, just used.
Whatever the cause, they are a sorry example of todays electronics.

Thanks for helping out on the forums!
I know you will solve many problems but sometimes the problem is in the box
and not external.
__________________

__________________
Peace!
Dan & Rita D
2004 5.3L Silverado 1500 ext. cab 2WD
1999 Suzuki Intruder Motorcycle
Blue Ox WD hitch, AirLift load levelers

Camping days 2010-53, 2011-47, 2012-41,
2013-41, 2014-31, 2015-40, 2016-44, 2017-63
KyDan is offline  
Closed Thread

Tags
500

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:05 AM.