Reply
 
Thread Tools Display Modes
Old 08-04-2011, 10:19 PM   #1
Junior Member
 
Join Date: Jan 2011
Location: Sin City
Posts: 9
Unhappy Fridge Elec/Gas Question

The fridge works great on electric. When I push the auto button off to switch to gas it will not fire the ignitor. Did some trouble shooting on the back side of the unit. If i remove one of the fuses the ignitor clicks, gas flows and the it lights. I put the fuse back in and the gas stop and the flame goes out. I tried this in both auto mode and gas mode with the same results. Anyone have an idea as to what the issue is? I plan on going to the RV repair shop tomorrow and have them look at it....in the interim figured I's see if anyone knew what this was and if it is something I can fix myself....

Cheers,
Phil
__________________

Phil-NV is offline   Reply With Quote
Old 08-05-2011, 07:03 AM   #2
Site Team
 
KyDan's Avatar
 
Join Date: Mar 2008
Location: Louisville, KY
Posts: 7,429
Sounds like you're on to something but I can't tell you what.
IF it was me, I'd call their tech support line.
You should be able to find the number in your owners manual for the fridge or
online a their website.

Good luck!
__________________
Peace!
Dan & Rita D
2017 Nissan Titan 5.6L King cab 4wd
1999 Suzuki Intruder Motorcycle
Blue Ox WD hitch

Camping days 2010-53, 2011-47, 2012-41,
2013-41, 2014-31, 2015-40, 2016-44, 2017-63, 2018-75
KyDan is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:30 PM.