Reply
 
Thread Tools Display Modes
Old 11-19-2011, 01:28 PM   #1
Junior Member
 
Join Date: Nov 2011
Posts: 6
Furnace not working.

I bougth this travel trailer but I don't know the model, I want to rebuild this thing but right now the problem is the furnace is not working, was working before but when I change the tank the furnace does not light on I can heard the spark but no heat.

this is the trailer.
__________________

__________________
texashunter is offline   Reply With Quote
Old 11-19-2011, 01:58 PM   #2
Senior Member
 
jtstromsburg's Avatar
 
Join Date: Jul 2011
Location: Stromsburg, Nebraska
Posts: 1,654
Try lighting and running the stove for a bit. There may be air in the line and the furnace doesn't like it.

Joel
__________________

__________________
Joel and Teresa
2016 Sabre 34TBOK
2006 GMC 3500 CC LB DRW 4X4
jtstromsburg is online now   Reply With Quote
Old 11-19-2011, 09:07 PM   #3
Junior Member
 
Join Date: Nov 2011
Posts: 6
hey is working now thanks for the tip.
__________________
texashunter is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:50 PM.