Reply
 
Thread Tools Display Modes
Old 10-15-2009, 12:25 PM   #1
Member
 
Join Date: Jun 2009
Location: S.W.Washington
Posts: 34
Question furnace problem

I have a new 2010 292rl sandpiper that I just purchased in july and the furnace isn't working properly.When you turn it on it runs for a while but before it totally heats the trailer it shuts off, or before it reaches the thermostat temp. Then when it comes on again in a few minutes the furnace turns on and off in about two second intervals a few times then just stays off. When it turns on it does put out heat though. I will end up taking it in I suppose. What do you'all think might be causing that? Thanks
__________________

__________________
jiffy1947 is offline   Reply With Quote
Old 10-15-2009, 01:18 PM   #2
Senior Member
 
NWJeeper's Avatar
 
Join Date: Aug 2008
Location: Enumclaw, WA
Posts: 2,617
Jiffy, with our last motorhome I spent a lot of time troubleshooting the furnace, replacing just about every component one at a time until I finally gave up and bought a new furnace. I now have a really good grasp on how RV furnaces are "supposed" to work. I haven't seen or heard of an issue like this one and it sounds to me like it could be a combination of things that aren't working right. Your best bet is to take it in as it is under warranty and when they figure out what's wrong let us know so that if it happens to someone else here we will have an idea of what to look for. Good luck.
__________________

__________________
"I can fix it, and if I can't fix it, I can fix it so no one can fix it!"
Ed & Wendy
2009 Georgetown 378TS | 1998 Jeep Wrangler | 1998 Skeeter ZX202C
Nights camped in 2009: 53 | Nights camped in 2010: 55
www.nwjeepn.com
NWJeeper is offline   Reply With Quote
Old 10-15-2009, 01:22 PM   #3
Member
 
Join Date: May 2009
Location: Stoughton, Wisconsin
Posts: 48
I would tie the wires for heat together at the stat to eliminate that first. If it still does it my guess would be the valve.
__________________
2010 Rockwood 8317ss
2007 GMC Yukon XL Denali 6.2L
Prodigy Brake Controller
Wisconsin Camper is offline   Reply With Quote
Old 10-15-2009, 01:41 PM   #4
Member
 
Join Date: Jun 2009
Location: S.W.Washington
Posts: 34
Red face

Hi, I will take it in soon and let you'all know what happened. We had never used it at all yet so this is what is from the get go. Thanks guys. Jif
__________________
jiffy1947 is offline   Reply With Quote
Old 10-22-2009, 12:42 AM   #5
Member
 
Join Date: Jun 2009
Location: S.W.Washington
Posts: 34
Red face

Well just got the furnace fixed today. F35F suburban. It needed a PC board. They also installed a detachable harness to the furnace. We had only used it once since we bought it early July. Just one of those things I guess.
__________________
jiffy1947 is offline   Reply With Quote
Old 10-22-2009, 07:39 AM   #6
Head Rambler
 
Join Date: Mar 2008
Location: Southwest Alabama
Posts: 4,321
Thanks for posting back what the problem was. Infant mortality got it.
__________________

__________________
Salem 29RKSS Pushing a GMC Sierra 2500HD!
Gotta go campin!
Bama Rambler is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:38 AM.