Reply
 
Thread Tools Display Modes
Old 07-12-2011, 11:22 AM   #11
Senior Member
 
Join Date: Sep 2010
Posts: 144
The gas is off right now.
__________________

__________________
2011 Ram Laramie
2010 Rockwood 8319ss
2010 Polaris sportman 300(wife's)
2005 Polaris sportman 500HO (mine)

trailraider is offline   Reply With Quote
Old 07-12-2011, 11:56 AM   #12
Member
 
Join Date: Sep 2009
Location: Eagle, WI
Posts: 45
I didn't see that you pulled the fuse and it stopped. What happened when you put the fuse back in? It sounds like you need to replace the furnace board to me.
__________________

__________________
Kevin
Seasonal in Wi Dells, WI
2007, Salem 4022B
kev2504 is offline   Reply With Quote
Old 07-12-2011, 12:01 PM   #13
Senior Member
 
Join Date: Sep 2010
Posts: 144
it fires right back up when I put the fuse back in.
__________________
2011 Ram Laramie
2010 Rockwood 8319ss
2010 Polaris sportman 300(wife's)
2005 Polaris sportman 500HO (mine)

trailraider is offline   Reply With Quote
Old 07-12-2011, 12:11 PM   #14
Member
 
Join Date: Sep 2009
Location: Eagle, WI
Posts: 45
You could try and replace the thermostat first. The thermostat tells the board when to turn on and off. If that doesn't work it must be the board in the furnace.
__________________
Kevin
Seasonal in Wi Dells, WI
2007, Salem 4022B
kev2504 is offline   Reply With Quote
Old 07-12-2011, 12:27 PM   #15
CLASS "A" Senior Member
 
cfsoistman's Avatar
 
Join Date: Nov 2008
Location: Upperco, Maryland
Posts: 3,135
Quote:
Originally Posted by kev2504 View Post
You could try and replace the thermostat first. The thermostat tells the board when to turn on and off. If that doesn't work it must be the board in the furnace.
Before replacing the t-stat, take the cover off of the t-stat and remove the white wire from the terminal. If the problem is in the t-stat it will stop running. It sounds like the board is bad in the furnace or the fan relay is welded closed.
__________________

2007 Georgetown 370TS
aka - RAYNMKR

Driver: Charlie
Navigator: Sheri
cfsoistman is offline   Reply With Quote
Old 07-14-2011, 12:01 PM   #16
Senior Member
 
Join Date: Sep 2010
Posts: 144
pulled the furnace apart last night. banged the side and now it works. looks like a bad relay. but I will test my luck and keep using it untill the bang method no longer fixes the issue.
__________________
2011 Ram Laramie
2010 Rockwood 8319ss
2010 Polaris sportman 300(wife's)
2005 Polaris sportman 500HO (mine)

trailraider is offline   Reply With Quote
Old 07-14-2011, 12:34 PM   #17
Senior Member
 
DAISY BOYKIN's Avatar
 
Join Date: Jun 2010
Location: SUNSHINE STATE
Posts: 1,623
Send a message via Skype™ to DAISY BOYKIN
Problem solved !!

Just like my ole Navy days, "GET A BIGGER HAMMER", it that doesn't fix it----------- well you know what?????? Sounds like something a "BRIT" would do!

Glad you got it solved, maybe there was was a wire touching where it should not have been, next time look a little closer look for a wire that may be grounding out under some cover ??????
__________________

__________________
Sid, Lois & HRH MISSY Terrible 2s SHIH TZU
2011 ROCKWOOD 8285 WS
2014 F-250 KING RANCH PS/SD/6R140/BFT
TST Truck System Technologies TM-507SE
DAYS CAMPED 2017 66 DAYS
DAISY BOYKIN is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:43 PM.