Reply
 
Thread Tools Display Modes
Old 09-20-2015, 01:19 PM   #1
Junior Member
 
glitelover's Avatar
 
Join Date: Feb 2013
Location: Virginia
Posts: 21
Genesis 3.0 media center BT error

We are having an issue with our Genesis 3.0 in our 2013 Rockwood Signature Ultra-Lite.

We've used the Bluetooth feature in the past a few times, and it worked fine.

On our first trip out this season, we would just get "BT error" whenever we would push the Bluetooth button. We've tried several times since, and we get the same error every time.

I looked at the owner's manual, and I didn't see anything specific to this error, but I did see instructions for a factory reset, which we did, but the error still comes up every time we try to use the Bluetooth.

I'm going to call the dealer, but I thought I'd check here to see if anyone has any insight before I do.

Thanks.
__________________
________________
2013 Rockwood Signature Ultra-Lite 8312SS
2012 Ford F-250 XLT SuperDuty with towing package
glitelover is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:46 PM.