Reply
 
Thread Tools Display Modes
Old 03-20-2011, 03:51 PM   #1
Member
 
Join Date: Nov 2010
Posts: 44
Got my video interface for my zx700!

Ok, before I start let it be known: Bob Fields, I mean nothing personal toward you. I have talked to Bob personally and have nothing against him personally. What I am about to say is directed at Concertone as a whole.
Friday I received the long, long, long awaited "fix" for my zx700 video jumping issue. A small black box with video in and video out cables and 12vdc pos. and neg. wires. I installed it according to the instructions. Guess what? Concertone has held true to their reputation. (At least the reputation they have left with me). I still have video jumping! I'm sick of dealing with it. waiting, waiting, waiting, waiting, waiting, waiting, waiting........................................... ..... for a solution, and then back to square one! I have a been in contact with my dealer during this whole long drawn out process and plan on calling them first thing in the morning to update them on my situation. My dealer has been very helpful and plans on making it right. We have held off on doing anything until we received the "fix" to see if it worked. As my dealer told me over a month ago when I told them about the "fix" that was in the works from Concertone: "don't hold your breath". Huh? Sounds like Concertone has the same reputation with my dealer as they do with me. Glad I didn't hold my breath. Maybe we should look at the bright side and be thankful, at least it is just mainly cheap radio equipment they make and not tires, or safety belts, or snake bite boots, or vehicle airbags, or, oh here's a good one, the A/C's in our campers! THAT would be bad. Farewell Concertone. Thanks for the ride.
Bob, If you want more info feel free to contact me personally. You have my number. No hard feelings to you. Thanks for all you have done.
__________________

__________________
wfkssvlite is offline   Reply With Quote
Old 03-20-2011, 04:57 PM   #2
Member
 
Join Date: Dec 2010
Location: Bedford, IN
Posts: 41
Let your dealer take care of the problem at least you can tell them; fix it, replace it, or the next camper will be purchased somewhere else and not a Forest River product. A local dealer will do the job. They don't want you telling ten other folks of a bad experience. Forest River should consider how stuff like this will bite them. Its strange that a camping manufactor company will use off shore labor to save 15 cents increasing the manufactoring base in another country, and as I understand China is using more oil causing the price of gasoline to rise (demand). Forest River will sell less campers. Is that 15 cents worth the price? Sounds like a bite in the butt to me.
__________________

__________________
Chicken Legs is offline   Reply With Quote
Old 03-20-2011, 05:22 PM   #3
Senior Member
 
sherdep's Avatar
 
Join Date: Jan 2011
Location: Saint Cloud FL
Posts: 1,565
Unfortinately every company has there problems - atleast they are trying to get you a fix and not charging you for it (and yes I realize it is still under warranty) - Like stated above I would let the dealer fix it under warranty - maybe your's is missing something else or was wired wrong from the factory - alot of variables involved

Or call the factory and see what they are willing to do since Forest River is the one who installed it

I know of a company (Not saying any names cause I worked for them) that sells you software that half works and then tries to charge you for updates or sells you software and then 6 months down the road say they do not support that version and you have to pay for the upgrade - and we are talking $5,000 upto $30,000 upgrades cause there stuff is propriatary stuff
__________________
2011 Rockwood Mini Lite 2306 - Matt
2004 Dodge Ram 1500 Qaud Cab 4x4 with 35" tires and 3.92 gears, Dynatech Longtube Headers & Fabtech 6" lift + Superchips with shift Tuning
Nights Camped 2011 (37) - 2012 (16)-2013 (2) -2014 (5) -2015(0)
USMC 91 - 95 - F/A-18 Aviation Ordnance
sherdep is offline   Reply With Quote
Old 03-20-2011, 09:47 PM   #4
Member
 
Join Date: Nov 2010
Posts: 44
Quote:
Originally Posted by sherdep View Post
I know of a company (Not saying any names cause I worked for them) that sells you software that half works and then tries to charge you for updates or sells you software and then 6 months down the road say they do not support that version and you have to pay for the upgrade - and we are talking $5,000 upto $30,000 upgrades cause there stuff is propriatary stuff
With all due respect sherdep, Shame on you or anyone else who does not stand up for what is right to at least try and stop some of the crooks out there. Just one person may not directly be able to do anything about it, but what if that one person tells 5 or 10 and they each tell 5 or 10. Adds up don't it? Thats why I am speaking out about my issues with Concertone equipment. Just trying to make others aware of the headache me and several others have been through, not just my "video jumping" issue. I personally know out of 3 camping friends I camp with we all have different model concertone units and out of the 3 of us, we have had a total combined 5 replacements under warranty. NOT a good track record! and mine is still not fixed! I understand all companies have their issues, but, over and over and over again? Time for Forest River to reconsider who they get their radios from. Yes, the new company will have issues but, if they know Forest River doesn't mess around with junk equipment, I'm sure they will not mess around in getting the issues resolved. That is only up to Forest River though. If they get enough complaints on Concertone they will either drop them or risk their own reputation, not to mention it costs them (FR) to have all these units replaced under warranty.
__________________
wfkssvlite is offline   Reply With Quote
Old 03-20-2011, 11:27 PM   #5
Senior Member
 
sherdep's Avatar
 
Join Date: Jan 2011
Location: Saint Cloud FL
Posts: 1,565
I understand where you are going with this but not everyone is unhappy with there concertone - I am one that is very happy with what I have - It isnt top of the line but I also didnt buy a top of the line travel trailer either so what I have works for my needs

no dis-respect taken and easier said then done on trying to stand up or try to stop them
__________________
2011 Rockwood Mini Lite 2306 - Matt
2004 Dodge Ram 1500 Qaud Cab 4x4 with 35" tires and 3.92 gears, Dynatech Longtube Headers & Fabtech 6" lift + Superchips with shift Tuning
Nights Camped 2011 (37) - 2012 (16)-2013 (2) -2014 (5) -2015(0)
USMC 91 - 95 - F/A-18 Aviation Ordnance
sherdep is offline   Reply With Quote
Old 03-20-2011, 11:31 PM   #6
Senior Member
 
great white's Avatar
 
Join Date: Sep 2010
Location: Canada
Posts: 662
Oh my, that is not a good sign. My "fix" is inthe mail...
__________________

2011 Flagstaff Classic Superlight 831RLBSS "Atrium slide"
Husky Centerline Hitch
2016 Ford F-150 EcoBoost SuperCrew, Lariat Sport, Max Tow package
great white is offline   Reply With Quote
Old 03-22-2011, 08:26 PM   #7
Camp Ninja
 
Join Date: Mar 2011
Location: Ohio
Posts: 13
A "jumping" picture could be caused by many issues. I think classifying all jumping pictures issues as one problem could quite possibly lead people to receiving the "fix" and then concluding that Concertone has let them down. Perhaps the "fix" wasn't related to the real problem. Considering this is an analog video signal crammed in to a tight space surrounded by lots of non-shielded wire, it's almost begging for "noise" to be introduced.

I'm just guessing, but I'm wondering if the black box is a ground loop isolator. If it is, it's not 100% effective. I have a history in 12v audio systems and they can be really touchy.

My system had jumpy video and I fixed it without a black box. The ground on that the 12v system was using was apparently installed by a drunken monkey. Cleaned it up and the signal was a perfect as a composite video signal could be expected to be.

Take it to your dealer and make them fix it. If you take it upon yourself to replace your system, more power to you, but that's not Concertone's fault. You chose to be the master of your own domain and elected to take them out of the equation.
__________________
jfmoots is offline   Reply With Quote
Old 03-23-2011, 05:23 PM   #8
Member
 
Join Date: Nov 2010
Posts: 44
Quote:
Originally Posted by jfmoots View Post
A "jumping" picture could be caused by many issues. I think classifying all jumping pictures issues as one problem could quite possibly lead people to receiving the "fix" and then concluding that Concertone has let them down. Perhaps the "fix" wasn't related to the real problem. Considering this is an analog video signal crammed in to a tight space surrounded by lots of non-shielded wire, it's almost begging for "noise" to be introduced.

I'm just guessing, but I'm wondering if the black box is a ground loop isolator. If it is, it's not 100% effective. I have a history in 12v audio systems and they can be really touchy.

My system had jumpy video and I fixed it without a black box. The ground on that the 12v system was using was apparently installed by a drunken monkey. Cleaned it up and the signal was a perfect as a composite video signal could be expected to be.

Take it to your dealer and make them fix it. If you take it upon yourself to replace your system, more power to you, but that's not Concertone's fault. You chose to be the master of your own domain and elected to take them out of the equation.
jfmoots, Thanks for your input, but, You should go back and read up on all the posts (mine & others) on other threads on this whole jumping video issue before assuming you know everything that has been done, tested, & talked about between me, Concertone & my dealer. Alot has been discussed over the phone with both Concertone and dealer, which you didn't have access to. You must have missed the part where I said I have been in contact with my dealer all along, and have had my camper to the dealer for this issue, as posted sometime back. I don't know where you get the idea that I have left the dealer out of the equation. Again, read back before you assume. Thanks
__________________
wfkssvlite is offline   Reply With Quote
Old 03-23-2011, 05:39 PM   #9
Camp Ninja
 
Join Date: Mar 2011
Location: Ohio
Posts: 13
Quote:
Originally Posted by wfkssvlite View Post
jfmoots, Thanks for your input, but, You should go back and read up on all the posts (mine & others) on other threads on this whole jumping video issue before assuming you know everything that has been done, tested, & talked about between me, Concertone & my dealer. Alot has been discussed over the phone with both Concertone and dealer, which you didn't have access to. You must have missed the part where I said I have been in contact with my dealer all along, and have had my camper to the dealer for this issue, as posted sometime back. I don't know where you get the idea that I have left the dealer out of the equation. Again, read back before you assume. Thanks
My post wasn't really in regard to your experience. I stated that a generic "fix" for a "jumping video" problem leaves a lot of possiblity for misdiagnosis. I see where an invitation went out for anyone with a jumping video problem to email for the fix to be sent to them. I'm afraid, without a proper diagnosis, that some folks will anticipate a fix that isn't going to happen because the problem isn't related to what that device will cure.

My comment about those that give up on the dealer wasn't aimed at you. I have read back through the post and it seems to be a common theme. I understand it's frustrating to fight with the same issue over and over, but you have to continue to involve the dealer.

And finally, I clearly said that I was "guessing" about the ground loop isolator. I didn't reference your situation but instead the situation with "jumping video" in general. My point was, it was a device meant to band-aid a problem and to me, that sounded like what this black box would be. I don't see where I made a reckless assumption without qualifying it as such.
__________________
James, Hollie, 2 boys, 2 dogs
06 Dodge Ram 2500 CTD
11 Sabre 31RLTS-6
B/W Companion, Prodigy Brake Controller,
Air Lift Load Lifter 5000 w/ LoadController II
jfmoots is offline   Reply With Quote
Old 03-23-2011, 05:42 PM   #10
Senior Member
 
buckisland1950's Avatar
 
Join Date: Feb 2010
Location: Savannah
Posts: 133
Got my fix in the mail Monday as promised and the Jump is gone..... Thanks Bob for the follow thru and going the distance to supply me with the fix and not making me go back to the dealer for installation. Took all of five minutes and most of that was gathering the tools.
__________________

__________________
buckisland1950 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:05 PM.