Reply
 
Thread Tools Display Modes
Old 04-29-2014, 10:00 AM   #11
Senior Member
 
bubbles's Avatar
 
Join Date: Dec 2012
Posts: 2,563
Quote:
Originally Posted by jabbo View Post
When I connect to park cable with sat and try every coax port inside I get no response. Maybe something is wired wrong in the camper. Is there anywhere you can get a drawing on how the coax is run and where junction boxes are located in the walls of the camper.
If you use the park cable input for the antenna you need to find the other end of the park cable in your rv and disconnect that from where it is connected and connect that cable to the receiver cable "in" port. install and connect a new cable from where you disconnected the park cable from and the other end to the receiver cable "out" port. You should have SD sat tv on all the tv's that were previously viewing a CG park cable input. If you can't find where the park cable terminates inside your rv then this will not work.
__________________

__________________
bubbles is offline   Reply With Quote
Old 04-29-2014, 09:23 PM   #12
Junior Member
 
Join Date: Apr 2014
Posts: 21
Thanks to everyone's post on helping me out. Finally got it all working. I used the method bubbles said use and all four tv location are working. Thanks again to everyone. Steven
__________________

__________________
jabbo is offline   Reply With Quote
Old 04-30-2014, 05:40 PM   #13
Member
 
Join Date: Oct 2013
Posts: 81
I have a 376bhok and did it a little different. I was able to keep my park cable open. I used a diplexer tongue front room to back feed the receiver. I then split it and fed it to each room at the docking station. I also an extra cable over by the electrical outlet on the other side in case I ever put a TV there. I screwed everything to the outside wall of the docking station to keep the wires out the way.

Sent from my SAMSUNG-SGH-I337 using Forest River Forums mobile app
__________________
2016 Heritage Glen 276RLIS
2013 Chevy 3500 CCSB SRW D/A
tone100 is offline   Reply With Quote
Old 04-02-2015, 09:30 PM   #14
Junior Member
 
Join Date: Mar 2009
Posts: 16
Need an update on this thread please

Hey all,
I have a 2015 sandpiper 37rkok and have 3 tv's in the coach. Living room,bedroom and out side entertainment center. On the outside there are 4 inputs satellite front,satellite rear,satellite main and park cable. I get a satellite signal In the bedroom only. The Livingroom tv gets the beep beep beep on satellite signal test mode but cannot watch any tv. Behind the tv on the wall is 2 connectors labeled antenna and one cable. The cable is actually a gray satellite cable. I took the fireplace out and there are 2 splitters Behind there. There are 2 inputs and 4 outputs. The inputs are gray for satellite and white for antenna. If I hook the outside cable to satellite front the bedroom tv gets a satellite signal and can watch tv. When you hook up the receiver to the livingroom and change the outside cable to satellite main nothing. Anyone have anything I can try. Thamks in advance.
__________________
kennithbk is offline   Reply With Quote
Old 04-06-2015, 09:56 PM   #15
Senior Member
 
ov845's Avatar
 
Join Date: Apr 2014
Posts: 315
Are you trying to use one sat box to run all 3 TV's?


Sent from my iPhone using Forest River Forums
__________________
ov845 is offline   Reply With Quote
Old 04-06-2015, 10:05 PM   #16
Mod free 5er
 
Join Date: Mar 2008
Location: Concord, NC
Posts: 24,215
Quote:
Originally Posted by ov845 View Post
Are you trying to use one sat box to run all 3 TV's?
We do in ours, but you have to watch whatever is on the lv tv. If you take the remote to the br or outside, you can change the channels on all 3 locations. In other words, the remote controls the satellite stations on all 3 tvs, if the br and outside are tuned to chan 3.
__________________
OldCoot is offline   Reply With Quote
Old 04-08-2015, 11:34 AM   #17
Junior Member
 
Join Date: Mar 2009
Posts: 16
still not working

I am only using 1 receiver to run the tv in the "livingroom". The receiver worked fine when i moved it to the bedroom. I do not care about running 3 tv's off 1 receiver. I just want satellite signal in the living room tv. Any one else have suggestions? Thanks again for your time.
__________________
kennithbk is offline   Reply With Quote
Old 04-08-2015, 12:52 PM   #18
Senior Member
 
ov845's Avatar
 
Join Date: Apr 2014
Posts: 315
So I gather you didn't swap cables. All you did was plug & play in the bedroom. Sorry for being a pain but I'm just trying to be thorough in helping you. Do you know the color of the coax behind the faceplate you used in the bedroom? The reason I bring this up is it could be wired wrong. On my TT white was used for antenna, orange was cable, black was satellite & gray was straight to the TV's but only worked with antenna & cable. I would check the living room coax and make sure it's the same color as the bedroom.


Sent from my iPhone using Forest River Forums
__________________
ov845 is offline   Reply With Quote
Old 04-08-2015, 01:18 PM   #19
Junior Member
 
Join Date: Mar 2009
Posts: 16
I did not swap cables I shouldn't have to. There are several cables behind the wall plate. I have a service tech coming in today to hopefully diagnose it.
__________________
kennithbk is offline   Reply With Quote
Old 04-09-2015, 06:33 AM   #20
Junior Member
 
Join Date: Mar 2009
Posts: 16
It works!!!

Update: the service guys came last night and behind the fireplace in my camper there are 2 splitters with 2 inputs and 4 outputs. The damn things were hooked up backwards. The guys had a short piece of coax wire with something on the tip to show them an open or closed circuit. I now have satellite tv in my livingroom and can watch the same channel on the outside tv without moving the receiver. They said if I want to watch tv I then bedroom then I have to move the receiver to the bedroom and hook the input cable on the outside of the camper to the satellite front input. Hope this helps someone.
__________________

__________________
kennithbk is offline   Reply With Quote
Reply

Tags
sandpiper

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:26 PM.