Reply
 
Thread Tools Display Modes
Old 09-30-2010, 09:13 AM   #11
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
Quote:
Originally Posted by yvesm View Post
Our concertone hums all the time, we don't use it.
Have you had the wiring checked for proper connections? A bad ground may cause this. While you are at it, you should double check all the wiring including the quality of connections.

Lastly, as seen on other threads this could also be caused by several other electrical systems that puts a "hum" on the entire electrical system (which is in turned picked up and played by the Concertone). There are several suggestions for installing NOISE FILTERS which have solved the problem.

Let me know if you have any specific questions and what ends up solving the problem.

OR if there is still a problem after all the above.
__________________

__________________
Bob Fields
bob@rvtronics.com
www.rvtronics.com
(781) 281-9440
Bob Fields is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:32 AM.