Thread Tools Display Modes
Old 09-09-2013, 08:03 PM   #1
Junior Member
Join Date: Sep 2013
Posts: 1
Question I have a ZX700 on my camper, tried to use Mom's MP3 player via USB. Nothing plays.

One day, I want to use her MP3 Player (RCA) into the ZX700 via USB, and turns on or switches to USB automatically, and it still, loads, but no music plays, time doesn't move, just silence, but I can still change tracks with the next and previous buttons and still no music, but I can still see the info, but there isn't anything to do with it. I tried to hook up her MP3 player with an AU1 cable and it works fine. I tried to use a normal SD card or USB Flash Drive with music on it and it still works fine.
Devanwolf is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia Campgrounds

Reviews provided by is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:30 PM.