Reply
 
Thread Tools Display Modes
Old 06-21-2016, 02:29 PM   #1
Member
 
Join Date: Jun 2016
Location: Missouri
Posts: 30
Intermittent tv signal

Hi All, I have a 2015 flagstaff 27rlws and when we were out last weekend I raised the antenna , powered on the amplifier and scanned for channels. Everything worked great that day. The next morning the tv did not have any signal on any channel. Tried moving antenna to no avail and checked the amplifier and led was lit. I tried turning it off and on with no help. Kids were not happy. Any Ideas ?
PS when we got home and parked the trailer I tried it and we had tv again.
__________________

__________________
LindaNTom is offline   Reply With Quote
Old 06-21-2016, 02:59 PM   #2
Left Coast
 
Join Date: Dec 2014
Location: vancouver,washington
Posts: 15,649
Send a message via Yahoo to bob caldwell
Some times need to unplug tv for a couple minutes so it'll do a reset...
__________________

__________________
bob caldwell is offline   Reply With Quote
Old 06-21-2016, 03:58 PM   #3
Member
 
Join Date: Jun 2016
Location: Missouri
Posts: 30
Ok , Thanks I will try that next time out if it does it again.
__________________
LindaNTom is offline   Reply With Quote
Old 06-21-2016, 04:05 PM   #4
Senior Member
 
mark0224's Avatar
 
Join Date: Oct 2013
Posts: 1,443
You might also want to check and see if the cable on the roof is tight, they sometimes loosen or wear out and need replacing.
__________________
Think about things before you do them make life easier not harder.
mark0224 is offline   Reply With Quote
Old 06-21-2016, 05:23 PM   #5
Member
 
Join Date: Jun 2016
Location: Missouri
Posts: 30
Yes I checked the cable on the roof was tight. Forgot to mention when it lost signal both tvs did. So could the booster be flaky? Nor sure how to test it though.
Thanks
__________________
LindaNTom is offline   Reply With Quote
Old 06-21-2016, 05:25 PM   #6
Site Team
 
Flybob's Avatar
 
Join Date: Oct 2014
Posts: 5,572
If your signals were marginal the first time, it is possible that weather/time of day could have pushed them past the usable point the second day.
__________________

2015 Freedom Express 248RBS
TV 2015 Silverado HD2500 Duramax
TST Tire Monitors
Honda 2000I + Companion
2 100W solar panels
Flybob is offline   Reply With Quote
Old 06-21-2016, 05:27 PM   #7
Left Coast
 
Join Date: Dec 2014
Location: vancouver,washington
Posts: 15,649
Send a message via Yahoo to bob caldwell
Sounds like loose connection....check the back of booster....and spitter if you can access it....I had to bore an access hole in side cupboard to reach mine

Sent from my XT1585 using Tapatalk
__________________
bob caldwell is offline   Reply With Quote
Old 06-21-2016, 05:27 PM   #8
Site Team
 
Join Date: Sep 2014
Posts: 2,088
Quote:
Originally Posted by Flybob View Post
If your signals were marginal the first time, it is possible that weather/time of day could have pushed them past the usable point the second day.
Agreed. I've noticed that the channels I get always seem to come in better at night.
__________________
Iwritecode is offline   Reply With Quote
Old 06-21-2016, 05:32 PM   #9
Left Coast
 
Join Date: Dec 2014
Location: vancouver,washington
Posts: 15,649
Send a message via Yahoo to bob caldwell
You a ways from anywhere?

Sent from my XT1585 using Tapatalk
__________________
bob caldwell is offline   Reply With Quote
Old 06-21-2016, 06:23 PM   #10
Senior Member
 
B and B's Avatar
 
Join Date: Jun 2013
Location: Wilmot Twp, Ontario, Canada
Posts: 8,604
My money is on the LED lights interfering, they create RFI and kill reception. The 12 volt power source for the amplifier for the antenna is the same as the LED lights. I had it happen to use till FR replaced defective lights.
__________________

__________________
B and B is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:31 AM.