Reply
 
Thread Tools Display Modes
Old 08-23-2015, 10:53 AM   #1
Member
 
Join Date: Oct 2014
Posts: 36
Jenson JWM990

We have a 2016cedar creek with a Jenson JWM990 stereo system. I cannot get the radio to work. I scroll through source until radio appears and press enter. Nothing happens, no matter what I press next the display goes back to Bluetooth, if I do nothing it goes back to Bluetooth after about 30 seconds. What am I doing wrong? Thanks


Sent from my iPhone using Forest River Forums
__________________

__________________
MURRAY5476 is offline   Reply With Quote
Old 08-23-2015, 11:24 AM   #2
Senior Member
 
Jim34RL's Avatar
 
Join Date: Feb 2015
Location: Oswego il
Posts: 1,192
Our your speakers off?
Have you turn the volume up?
Did you read the informational card that came with the unit?

Just some suggestions. You may have already check these items, also the unit may not be wired correctly. I know my unit did not have the outside speakers wired correctly, dealer fixed this.
__________________

__________________
Jim W.
2016 34RL CC; 2008 Ram Mega Cab 2500HD, 6.7L, 68RFE 6 speed, 4X4, Smarty S67, TDR 112K+miles
Jim34RL is offline   Reply With Quote
Old 08-23-2015, 12:19 PM   #3
Member
 
Join Date: Oct 2014
Posts: 36
I think I figured out my problem. You have to push enter the second time to save the FM selection


Sent from my iPhone using Forest River Forums
__________________
MURRAY5476 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:58 PM.