Reply
 
Thread Tools Display Modes
Old 07-17-2014, 08:41 AM   #1
Junior Member
 
Ribbet's Avatar
 
Join Date: Jul 2014
Posts: 4
Question New RP176 Radio reception issue?

New member here, just bought my new RP176 POD yesterday, I drove it home and started investigating all its features and found that I have zero radio reception through my Jensen system. My truck and house radio get excellent reception, what could be the issue?

Thanks
__________________

__________________
Ribbet is offline   Reply With Quote
Old 07-17-2014, 08:43 AM   #2
Site Team
 
Kaadk's Avatar
 
Join Date: Apr 2013
Posts: 3,469
Pull the radio out and make sure the antenna lead didn't come loose?



Sent from my iPad using Forest River Forums
__________________

__________________
There's no use crying over spilt milk, unless it's on your keyboard.
Kaadk is offline   Reply With Quote
Old 07-17-2014, 08:48 AM   #3
Junior Member
 
Ribbet's Avatar
 
Join Date: Jul 2014
Posts: 4
Will do, that was going to be my next step, I just read in another post that the "The lines behind the panel were plugged into wrong spots."

TV/radio

Thanks


Quote:
Originally Posted by Kaadk View Post
Pull the radio out and make sure the antenna lead didn't come loose?



Sent from my iPad using Forest River Forums
__________________
Ribbet is offline   Reply With Quote
Old 07-17-2014, 08:17 PM   #4
Junior Member
 
Ribbet's Avatar
 
Join Date: Jul 2014
Posts: 4
When I got home from work I quickly removed the 4 screws from the stereo and immediately noticed that the antenna wire wasn't plugged in. I plugged it in and radio now works perfect!
__________________
Ribbet is offline   Reply With Quote
Old 07-17-2014, 09:17 PM   #5
Site Team
 
Kaadk's Avatar
 
Join Date: Apr 2013
Posts: 3,469
Glad to hear that's all it was. It's nice when it's so simple isn't it?



Sent from my iPad using Forest River Forums
__________________
There's no use crying over spilt milk, unless it's on your keyboard.
Kaadk is offline   Reply With Quote
Old 07-18-2014, 07:21 AM   #6
Junior Member
 
Ribbet's Avatar
 
Join Date: Jul 2014
Posts: 4
It sure is


Quote:
Originally Posted by Kaadk View Post
Glad to hear that's all it was. It's nice when it's so simple isn't it?



Sent from my iPad using Forest River Forums
__________________

__________________
Ribbet is offline   Reply With Quote
Reply

Tags
radio, reception

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:38 AM.