Reply
 
Thread Tools Display Modes
Old 03-19-2014, 01:59 PM   #1
Junior Member
 
Join Date: Mar 2014
Posts: 3
newbie:) concertone I need to connect to my new samsung TV it isnt working

Hello, Im a newbie and have lots of questions so far I have fixed most items in the trailer !ha
now, to the point:
I have 2008 forest river wildcat 28rkbs...LOVE IT
I have a new samsung TV tried everything to connect the Concertone zx500
and cant get it to work
1. used the tv the main unit page 14 in manual ..scan to make tv work nor can I get the speakers to work with it
2. Radio has 1 station only...is it the antenna?
3. if the concertone, by looking at post no one likes nor does it work, doesnt work what should I put in to replace or WHO can put another system or just connect the speakers to TV and play CD or my ipod in my trailer....want to use the speakers....the CD's i use sound GREAT...
Please advise!!! any suggestions will help.....Thank you for this forum...now I dont feel lost!

Kim McCormick
2008 forest river wildcat 28rkbs love it
__________________

__________________
kimmccormick is offline   Reply With Quote
Old 03-19-2014, 02:28 PM   #2
Senior Member
 
Witch Doctor's Avatar
 
Join Date: Feb 2012
Location: Clarksville Va.
Posts: 7,615
Quote:
Originally Posted by kimmccormick View Post
Hello, Im a newbie and have lots of questions so far I have fixed most items in the trailer !ha
now, to the point:
I have 2008 forest river wildcat 28rkbs...LOVE IT
I have a new samsung TV tried everything to connect the Concertone zx500
and cant get it to work
1. used the tv the main unit page 14 in manual ..scan to make tv work nor can I get the speakers to work with it
2. Radio has 1 station only...is it the antenna?
3. if the concertone, by looking at post no one likes nor does it work, doesnt work what should I put in to replace or WHO can put another system or just connect the speakers to TV and play CD or my ipod in my trailer....want to use the speakers....the CD's i use sound GREAT...
Please advise!!! any suggestions will help.....Thank you for this forum...now I dont feel lost!

Kim McCormick
2008 forest river wildcat 28rkbs love it
did you push that little button where the cable connects to the plate it's the amplifier. Or you won't get ant stations on the tv. In the menu did you pick air or cable has to be on air. then hit scan. I try to do mine 1/4 turns til I hit the signal. It's not the TV. I have no problem with stations or the radio.Maybe I'm the only one who likes it...
__________________

__________________
Rockwood #8289 WS 2012
F250 6.0 / Husky 16k
With 4 point leveling system
Witch Doctor is offline   Reply With Quote
Old 03-20-2014, 10:19 AM   #3
Junior Member
 
Join Date: Mar 2014
Posts: 9
Not sure if this is relevant to your issue but I had trouble hooking a TV up. It wasn't wired correctly from the factory but was simple to fix once I figured it out.

New RV - No DVD Signal for TV - Solved
__________________
zesty is offline   Reply With Quote
Old 03-20-2014, 10:57 AM   #4
Junior Member
 
Join Date: Mar 2014
Posts: 3
Thank ya'll for your quick replies!
I have push the button ....check
I did pick air on the tv menu and scanned...check
now I didn't scan and move the antenna 1/4 a turn....I will try that
I just don't think the whole system is working, it plays 1 station on the radio, no tv, cds i can play and its wonderful that it plays on all 3 areas in/out of the trailer. so I know if I could get it fixed it would be perfect

zesty: with the TV I have channels just by bypassing the concertone and going straight to/through the antenna. I get TV, just not through the concertone
My consolation would be some how the hook up the speakers and bypass the concertone that would be ok with me if I can't fix the concertone
Thank you again
__________________
kimmccormick is offline   Reply With Quote
Old 03-20-2014, 11:12 AM   #5
Senior Member
 
Witch Doctor's Avatar
 
Join Date: Feb 2012
Location: Clarksville Va.
Posts: 7,615
Quote:
Originally Posted by kimmccormick View Post
Thank ya'll for your quick replies!
I have push the button ....check
I did pick air on the tv menu and scanned...check
now I didn't scan and move the antenna 1/4 a turn....I will try that
I just don't think the whole system is working, it plays 1 station on the radio, no tv, cds i can play and its wonderful that it plays on all 3 areas in/out of the trailer. so I know if I could get it fixed it would be perfect

zesty: with the TV I have channels just by bypassing the concertone and going straight to/through the antenna. I get TV, just not through the concertone
My consolation would be some how the hook up the speakers and bypass the concertone that would be ok with me if I can't fix the concertone
Thank you again
You did push in that button on the plate where your cable is hooked to? if not you will not get anything. There is also a way to reset the system back to default. Look it up on line or should be in your book. you should get surround sound out of the Gen. on either AV2 or AU2 I forget now.
__________________
Rockwood #8289 WS 2012
F250 6.0 / Husky 16k
With 4 point leveling system
Witch Doctor is offline   Reply With Quote
Reply

Tags
concertone, newbie

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:13 PM.