Thread Tools Display Modes
Old 01-17-2013, 12:55 PM   #1
Junior Member
Join Date: Jan 2013
Posts: 2
No signal using the outside satellite jack. HELP!

Hoping someone here can give me some great advice. I have a 2012 Palomino Sabre 29 foot fifth wheel triple slide. When I use the satellite jack from the outside of the fifth wheel to go to the inside there never seems to be a signal. I can completely hook up my directv outside with a television and cable box to make sure that it works and has a good signal. I can then,knowing that the satellite dish is in place, take the coaxial cable directly from the satellite dish to the coaxial jack on the outside of the trailer and hook it up. I can then move the TV and cable box to the inside and hook it up to the interior satellite coaxial jack. Essentially I'm getting no satellite signal traveling through the cable whatsoever. It's been in the dealership twice and they claim that they can hook up a VCR or DVD and have it run through the coaxial indicating that there is a good line. What the heck am I doing wrong? The power boost button does not seem to affect anything. I have also tried hooking it up to the cable TV jack with no luck. I do not have any access to cable TV so I have not tried hooking up cable directly to see if it works. Help???? Thanks!

azwildcat is offline   Reply With Quote
Old 01-17-2013, 01:15 PM   #2
Senior Member
Join Date: Nov 2012
Location: X
Posts: 2,781
I have no knowledge specific to your RV.
If its in-warranty, I'd take it back to the dealer. It's not sufficient that the satellite input can pass an RF-signal (if indeed it can). It has to pass DC power as well to power the LNB. If you have a volt meter, read the voltage on the "sat-in" jack on your receiver; then connect it to that coax and see if that same voltage is still there outside. (My guess is that it won't be.)

If it does work with a DVD player, that probably means that there is a splitter installed in the satellite wire, which is a no-no. It wouldn't be so uncommon to have one on the cable-in wire, which would explain why that wire doesn't work either.
BarryD0706 is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia Campgrounds

Reviews provided by is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:07 PM.