Reply
 
Thread Tools Display Modes
Old 05-19-2013, 10:15 PM   #1
Junior Member
 
Join Date: Apr 2013
Posts: 15
Frig (Norcold) Won't Lite when Using gas

2011 Forest River Rockwood 8293rkss..Not sure if Im being impatient or what, Frig won't lite when using gas...I have tried resetting like people have mentioned in other threads but when in gas mode the Gas light is on then the gas and On light both blinks! Not sure if thats standard operation but I dont hear any clicks and nothing from outside behind panel...I was trying to start couple days before my second trip out to be cold when we get there but was afraid to just turn gas on and then switch on Gas then leave it!! Any help would be greatly appreciated....
__________________

__________________
jpcampisano is offline   Reply With Quote
Old 05-19-2013, 10:23 PM   #2
Junior Member
 
Join Date: Apr 2013
Posts: 15
Frig Won't Lite Using Gas

2011 Forest River Rockwood 8293rkss...not sure If being impatient or what...First trip out couldn't get frig to lite while in gas mode...The gas lite would stay green then after couple seconds the on light would come on and then acts liking trying to reset itself. Leaving on second trip out this weekend and was wanting to turn it on couple days ahead of time but didnt want to turn gas on then frig on gas mode and leave it if something was wrong!...tried resetting like in other posts to no help...Any help would be greatly appreciated...James
__________________

__________________
jpcampisano is offline   Reply With Quote
Old 05-19-2013, 10:36 PM   #3
Site Team
 
dcheatwood's Avatar
 
Join Date: Nov 2011
Posts: 3,376
Quote:
Originally Posted by jpcampisano View Post
2011 Forest River Rockwood 8293rkss..Not sure if Im being impatient or what, Frig won't lite when using gas...I have tried resetting like people have mentioned in other threads but when in gas mode the Gas light is on then the gas and On light both blinks! Not sure if thats standard operation but I dont hear any clicks and nothing from outside behind panel...I was trying to start couple days before my second trip out to be cold when we get there but was afraid to just turn gas on and then switch on Gas then leave it!! Any help would be greatly appreciated....
Hope you solved the problem by now. If not, check simplest things first like, will the stove light? To ensure gas is flowing. If so, light a couple burners for a minute to purge air out of lines. If no stove, check bottles. If bottles have gas, turn bottle off for a few minutes, open burner on stove to release pressure, CLOSE burner, then slowly, s l o w l y open valve again. Try lighting stove. If stove lights but frig won't, must be some other issue. Try searching web for "propane frig won't light". Good luck.
__________________
2013 Rockwood 8282WS
Reese Revolution Pin, Reese 16K
2008 Tundra Limited Double Cab 5.7L
Air Lift 5000 w/Wireless Air

dcheatwood is offline   Reply With Quote
Old 05-19-2013, 10:48 PM   #4
Junior Member
 
Join Date: Apr 2013
Posts: 15
Tried lighting and burners on stove and everything lights just fine just not frig...if i understand right I should have a steady gas light and hopefully after several hours it should statt getting cold..both tanks are full....will try resetting and starting over.
__________________
jpcampisano is offline   Reply With Quote
Old 05-19-2013, 10:49 PM   #5
Senior Member
 
cmptrkd's Avatar
 
Join Date: Jul 2011
Location: Gretna Nebraska
Posts: 143
If this is your first trip, there could be air in the line. It will only try to light a couple of times, and then will fail out in case there is a problem. I would make sure you have gas to the stove, light a couple burners and let them run for a minute. then try the fridge again. If it fails out, you need to turn it off, wait a minute, then on again, and retry. I would do this up to 3 times. If it still doesn't light, possibly you have a problem. Hope this helps you.
__________________
cmptrkd is offline   Reply With Quote
Old 05-19-2013, 10:53 PM   #6
Junior Member
 
Join Date: Apr 2013
Posts: 15
Second trip upcoming...all burners lite...tried resetting system and unless I not waiting long enough when in gas mode I have gas light steady and after couple seconds the on light comes on and acting like resetting itself...no noise inside or out...wasnt sure if there is a valve to turn on or reset button to push...
__________________
jpcampisano is offline   Reply With Quote
Old 05-19-2013, 11:08 PM   #7
Senior Member
 
Rebel702's Avatar
 
Join Date: Jul 2011
Location: Las Vegas, NV & Joplin, MO
Posts: 356
We had a similar problem after a few trips. Just happened to be going by our dealer. They opened the rear access hatch an made some adjustment to a valve. Sorry I cannot give you actual direction.
__________________

Rockwood Windjammer 3002W (11/10/2011)
2011 Sierra Denali HD - Duramax/Allison
EQ-4, 14,000/1,400
2006 Yukon Denali
Rebel702 is offline   Reply With Quote
Old 05-20-2013, 04:01 PM   #8
Junior Member
 
Join Date: Apr 2013
Posts: 15
N61 is the type of frig....
__________________

__________________
jpcampisano is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:04 PM.