Reply
 
Thread Tools Display Modes
Old 09-15-2018, 01:04 PM   #1
Junior Member
 
Join Date: Sep 2018
Posts: 5
One control app not connecting

Hello, I can't get my one control app to connect to my RV. I am on the wifi signal for the one control system and trying to log on in the app.
The problem is when my phone is on the wifi signal it doesn't have internet so when I try to log on it says check your internet connection. If I try to log on using 4g it says I can't log on because I'm not on the wifi signal. Anyone else have this problem? What do I do?? Thanks!
__________________

Jerryg is offline   Reply With Quote
Old 09-15-2018, 06:32 PM   #2
Senior Member
 
Join Date: Oct 2016
Location: SW PA
Posts: 386
You do not need to be connected to the internet, only the one control wifi signal. Whe you see the not connected message ignore it. Go to the one. Ontrol app and log on to the control. There is thread here from ayesr so ago with step by step instructions by others and myself. Ill add the link shortly.

Heres the link: read post 93 and then 92
__________________

__________________


2017.5 Forester 3051S
2016 Honda Accord
Steve-W is offline   Reply With Quote
Old 09-15-2018, 06:53 PM   #3
Junior Member
 
Join Date: Sep 2018
Posts: 5
Thanks Steve, the thread you linked too only has 5 or so posts with no one control info. Am I missing something or did you link the wrong thread? When I try to log on if won't work because my phone has no internet when I'm on the one control wifi. When I try to log on it just keeps trying but says no internet connection. Thanks again!
Jerryg is offline   Reply With Quote
Old 09-15-2018, 06:57 PM   #4
Senior Member
 
Join Date: Oct 2016
Location: SW PA
Posts: 386
Just checked, the link is working. Again ignore the error message. As the one control wifi is a closed system you will always see that message.
__________________


2017.5 Forester 3051S
2016 Honda Accord
Steve-W is offline   Reply With Quote
Old 09-15-2018, 09:38 PM   #5
Senior Member
 
Kirk S's Avatar
 
Join Date: Jan 2017
Posts: 530
Quote:
Originally Posted by Steve-W View Post
Just checked, the link is working. Again ignore the error message. As the one control wifi is a closed system you will always see that message.
Hey Steve. This is the thread the link takes me to using a Samsung phone. Sometimes the app seems to get confused, lol.
Click image for larger version

Name:	Screenshot_20180915-223645.jpeg
Views:	25
Size:	46.1 KB
ID:	186619
__________________
Kirk
2017 Foretser 3051S
Kirk S is online now   Reply With Quote
Old 09-15-2018, 09:56 PM   #6
Senior Member
 
Kirk S's Avatar
 
Join Date: Jan 2017
Posts: 530
Quote:
Originally Posted by Jerryg View Post
Hello, I can't get my one control app to connect to my RV. I am on the wifi signal for the one control system and trying to log on in the app.
The problem is when my phone is on the wifi signal it doesn't have internet so when I try to log on it says check your internet connection. If I try to log on using 4g it says I can't log on because I'm not on the wifi signal. Anyone else have this problem? What do I do?? Thanks!
Welcome to the forum. Is this the app you're using? (see photo)

The app has never asked for an internet connection although my connection screen notifies me that internet may not be available.

Even when I'm connected to my home router and cellular data is on, if the RV is within range and I open the One Control app it will swap to the RV router and give me the PIN entry screen.

I'm using a Samsung Android phone. What are you using?
Click image for larger version

Name:	Screenshot_20180915-224125_Google%20Play%20Store.jpeg
Views:	22
Size:	47.4 KB
ID:	186623Click image for larger version

Name:	Screenshot_20180915-224928_Settings.jpeg
Views:	22
Size:	19.3 KB
ID:	186624Click image for larger version

Name:	Screenshot_20180915-224607.jpeg
Views:	26
Size:	24.2 KB
ID:	186625
__________________
Kirk
2017 Foretser 3051S
Kirk S is online now   Reply With Quote
Old 09-15-2018, 09:58 PM   #7
Senior Member
 
Kirk S's Avatar
 
Join Date: Jan 2017
Posts: 530
Off subject. I just learned that if I double tap send the FR app will double post and I can't delete it.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20180915-224125_Google%20Play%20Store.jpeg
Views:	23
Size:	47.4 KB
ID:	186621  
__________________
Kirk
2017 Foretser 3051S
Kirk S is online now   Reply With Quote
Old 09-16-2018, 06:37 AM   #8
Senior Member
 
Join Date: Oct 2016
Location: SW PA
Posts: 386
Ok checked again and it does work, for me!. I made the original post with myiPad so I just triple checked with my laptop and it works for me. Strange stuff (maybe it has something to do with me boondocking at Cabelas and the internet gods being unhappy )

OP if you search for the the following thread title on the forum it should take you to the correct thread.Of course with my luck on this forum and links its hard to say where it will take you
"Pairing phone with the myRV tablet on my new 2017 Forester"

Kirk thanks for checking, hope all is well with you.
__________________


2017.5 Forester 3051S
2016 Honda Accord
Steve-W is offline   Reply With Quote
Old 09-16-2018, 08:08 AM   #9
Junior Member
 
Join Date: Sep 2018
Posts: 5
Hi guys thanks for the replies. I just got the notification that there were replies now because I forgot I was still on the RV wifi. My phone completely disconnects from internet. I watched videos and searched here and I'm apparently doing everything right but I just can't log on while on the wifi and if I try while not on the wifi it says if cant find the cloud portal in the RV. I tried to change my phone settings as well and I'm using the new note 9. I will try to call the company tomorrow. Thanks again!
Jerryg is offline   Reply With Quote
Old 09-16-2018, 02:54 PM   #10
Senior Member
 
Kirk S's Avatar
 
Join Date: Jan 2017
Posts: 530
Quote:
Originally Posted by Jerryg View Post
Hi guys thanks for the replies. I just got the notification that there were replies now because I forgot I was still on the RV wifi. My phone completely disconnects from internet. I watched videos and searched here and I'm apparently doing everything right but I just can't log on while on the wifi and if I try while not on the wifi it says if cant find the cloud portal in the RV. I tried to change my phone settings as well and I'm using the new note 9. I will try to call the company tomorrow. Thanks again!
I have to watch my connection. Anytime I go near the RV my Note 8 switches routers and I stop receiving notifications. I don't notice it until I try to use the internet.
Hope you find a solution as the app is a handy thing to have.
__________________

__________________
Kirk
2017 Foretser 3051S
Kirk S is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:16 AM.