Reply
 
Thread Tools Display Modes
Old 03-30-2011, 12:34 PM   #21
Villa Estate 392FLFB
 
The_Stuff's Avatar
 
Join Date: Aug 2010
Location: Saskatchewan, Canada
Posts: 1,085
Sasks- nope. dont have a meter. alot of everything is still in storage... will try to get one or another speaker to clip in and try.

Center speaker worked for the last dvd ice age 3 but that is the only time i have had it work.. kinda weird.

just gotta figure out the voodoo with the rear speakers now!
__________________

__________________
One state/province at a time!
Full Timing - Salem Villa Estate - 392FLFB - Purchased July 29th 2010
The_Stuff is offline   Reply With Quote
Old 03-30-2011, 06:58 PM   #22
Member
 
Ehlendt's Avatar
 
Join Date: Feb 2010
Location: Athens, AL
Posts: 56
Send a message via Skype™ to Ehlendt
Another satisfied customer??? Yet another reason why I'm happy I swapped out the factory Concertone unit with a better quality unit(IMHO). Sorry for your troubles.
__________________

__________________
John & Johnna
2005 Tahoe Z71
2010 Salem 26TBUD
Reese WD Hitch
"Get busy living.....or get busy dying."
Ehlendt is offline   Reply With Quote
Old 03-30-2011, 07:41 PM   #23
Senior Member
 
fivecodys's Avatar
 
Join Date: Feb 2008
Posts: 318
I had a similar issue when I first got my unit.
I pulled the rear speakers down from the ceiling and only one of the pairs were connected.

I made a cheapo signal tracer using a small boom box and the wiring from a cheapo set of headphones.
I cut the wire lose from the headphones and threw them away.
I stripped back the plactic from the wires and then plugged the 1/8" jack into the boom box. This mutes the internal speakers of the boom box.
I took my newly stripped leads and touched them to each set of speaker connectors (behind the unit) to see if there was actually a speaker attached to it.
If I heard the boom box I knew there was a connection.
It might be out of phase but it was there.

I tried this on each of the pairs. As I mentioned I had two pairs not connected and so no sound.

I was able to trace out each set of wires like this.
I was pleased to see that the speaker wires at the speaker actually had marks on the to indicate the positive and negative poles, what I didn't realize it that they are spliced in behind the wall and mated up to the Concertone wiring package.
They were spliced in incorrectly. Out of phase.

I was able to reach back behind the entertainment center and grab the ratts nest and with the help of my multimeter straighten it out.

It was a fun project but there is no way I should have had to do this myself.
While you are back there, check the coax connections going to the AUX box (if your unit has one) most of the connections in my rig were loose.
One of the ends actually fell off in my hand as was lost in the wall.

I already had the tools and the connectors so I recabled that as well.
The splitter they used for the bedroom TV was very cheap so I changed it out too.
Now the bedroom TV is clear.

The Concertone unit failed three times under warranty.
I now use a small 120 volt home theatre system.
Problem solved.

Have fun,

Bill
__________________
2009 Flagstaff 8528 RKSS
2007 Toyota Tundra DC 5.7L V8
Pullrite Superglide 14K
Air Lift 5000
Prodigy Brake Controller

"I've got a mind like a steele.. a......a steele......um.....uh...... what's that thing called again?
fivecodys is offline   Reply With Quote
Old 03-30-2011, 07:54 PM   #24
Wanna Be Camper
 
SaskCampers's Avatar
 
Join Date: Mar 2010
Location: Moose Jaw, Saskatchewan
Posts: 2,370
Quote:
Originally Posted by Ehlendt View Post
Another satisfied customer??? Yet another reason why I'm happy I swapped out the factory Concertone unit with a better quality unit(IMHO). Sorry for your troubles.

So how will bashing the Concertone unit fix the issue if it is wiring as that has nothing to do with the head unit. Why post if you have nothing constructive to add to help out.
__________________

John & Deb
2011 F250 Lariat FX4 Crew Cab 6.2
2011 Flagstaff V-Lite 30WRLS
Days Camped 2016: 3 2017: 0
SaskCampers is offline   Reply With Quote
Old 03-31-2011, 12:17 AM   #25
Senior Member
 
Join Date: Sep 2010
Posts: 144
I have never had issue with the head unit at all. (knock on wood).I do think they dropped the ball on some quality issues, but none that have been a major issue.
I see the rv industry the same as running windows , we accept the flaws so long as we can use it for weekend we need it.
__________________
2011 Ram Laramie
2010 Rockwood 8319ss
2010 Polaris sportman 300(wife's)
2005 Polaris sportman 500HO (mine)

trailraider is offline   Reply With Quote
Old 04-01-2011, 01:00 AM   #26
Villa Estate 392FLFB
 
The_Stuff's Avatar
 
Join Date: Aug 2010
Location: Saskatchewan, Canada
Posts: 1,085
the thing is that they DID work. i quite vividly remember making supper etc in the kitchen and the tv blaring out of the speakers back there.
__________________
One state/province at a time!
Full Timing - Salem Villa Estate - 392FLFB - Purchased July 29th 2010
The_Stuff is offline   Reply With Quote
Old 04-01-2011, 06:56 AM   #27
Senior Member
 
Koodog's Avatar
 
Join Date: Feb 2010
Location: Colorado
Posts: 181
From your pics it appears speakers are wired wrong. Ex: right front should be yel/blk which you show as the center speaker.
You will probably need to ohm all wires to check and see if they are correct.

Just a thought.......good luck
__________________
Walt-N-Terry Sanford
03 Dodge Ram 2500 Diesel
08 Rockwood 8317
Koodog is offline   Reply With Quote
Old 04-01-2011, 07:28 AM   #28
Senior Member
 
DAISY BOYKIN's Avatar
 
Join Date: Jun 2010
Location: SUNSHINE STATE
Posts: 1,623
Send a message via Skype™ to DAISY BOYKIN
Testing speaker

You can use a VOLT/OHM meter to test the speaker from the location of the radio. Disconnect the -/+ leads that go to the speaker in question. Place your Volt/ohm meter on ohms--- Take the two leads from the meter, rake across the leads to the speaker, listen for static. If none, either bad connection or bad SPEAKER.
__________________
Sid, Lois & HRH MISSY Terrible 2s SHIH TZU
2011 ROCKWOOD 8285 WS
2014 F-250 KING RANCH PS/SD/6R140/BFT
TST Truck System Technologies TM-507SE
DAYS CAMPED 2017 66 DAYS
DAISY BOYKIN is offline   Reply With Quote
Old 04-01-2011, 07:57 AM   #29
Site Team
 
KyDan's Avatar
 
Join Date: Mar 2008
Location: Louisville, KY
Posts: 6,720
You can also test speakers to see if they are connected
and to track down which wire goes to which speaker
by simply taking an AA battery and touching the speaker
wire to the ends.
The speaker will pop or scratch to tell you where it's
located and that it for sure IS connected to the other
end of the wire in your hand.
__________________
Peace!
Dan & Rita D
2004 5.3L Silverado 1500 ext. cab 2WD
1999 Suzuki Intruder Motorcycle
Blue Ox WD hitch, AirLift load levelers

Camping days 2010-53, 2011-47, 2012-41,
2013-41, 2014-31, 2015-40, 2016-44, 2017-63
KyDan is online now   Reply With Quote
Old 04-01-2011, 10:21 AM   #30
Villa Estate 392FLFB
 
The_Stuff's Avatar
 
Join Date: Aug 2010
Location: Saskatchewan, Canada
Posts: 1,085
the speakers are wired according to the head unit.
__________________

__________________
One state/province at a time!
Full Timing - Salem Villa Estate - 392FLFB - Purchased July 29th 2010
The_Stuff is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:33 AM.