Reply
 
Thread Tools Display Modes
Old 12-28-2012, 01:45 AM   #1
Junior Member
 
Join Date: Nov 2011
Location: Central Florida
Posts: 24
Sat problems

I hope this is not just a re-run question. we bought a wingard carry out sat rec. for Christmas. Hooked it into the "sat" on the outside, and hooked the box into the "sat" on the inside behind the tv. Won't work. So far the only way it will work is if we hook the tv directly to the sat rec.

Any ideas?
Thanks.

Todd L. Smith.
__________________

__________________
Todd757 is offline   Reply With Quote
Old 12-28-2012, 02:16 AM   #2
Senior Member
 
mike54's Avatar
 
Join Date: May 2011
Location: Crystal lake,IL
Posts: 248
make sure all the connections are tight behind the wall plate and the outside plate and turn off the amp.
__________________

__________________
Mike & Marsha
2011 Signature Ultra Lite 8319SS
2005 Dodge Ram 3500 5.9 cummins diesel

http://www.facebook.com/WestAllisSunshiners
mike54 is offline   Reply With Quote
Old 12-28-2012, 05:22 AM   #3
Senior Member
 
Witch Doctor's Avatar
 
Join Date: Feb 2012
Location: Clarksville Va.
Posts: 7,632
Quote:
Originally Posted by mike54 View Post
make sure all the connections are tight behind the wall plate and the outside plate and turn off the amp.
Also make sure you change you TV INPUT to cable...
__________________
Rockwood #8289 WS 2012
F250 6.0 / Husky 16k
With 4 point leveling system
Witch Doctor is offline   Reply With Quote
Old 12-28-2012, 06:24 AM   #4
"On the road again"
 
rjshiflet's Avatar
 
Join Date: Feb 2012
Location: Parker County Texas
Posts: 683
Send a message via AIM to rjshiflet
My first question would be - has your satellite worked properly previous to buying this new receiver for Christmas? If so - I'd suspect a receiver issue.

Next - you need to make sure ALL of your connectors (not just the ones behind the plate) are connected properly. We bought a new Columbus 320RS this year and had the same problem with a satellite receiver I had used with our previous 5th wheel.

At first Forest River told me basically "you're going to need to replace all of the connectors because the ones we used were flawed". I explained to them that I didn't buy a "fixer-upper" and THEY needed to fix the cable.

Ultimately Forest River did send a repair guy out and he had to remove and replace a total of about 8 or 10 connectors and short pieces of coaxial cabling underneath. It was a several-hour job for him.

But, it's worked great since then.
__________________

Robert & Estha Shiflet
'17 Cardinal 3456RL - '17 Ford F350 Lariat Ultimate - DRW w/B&W OEM Companion hitch
Nights Camping 2012 & 2013 & 2014 & 2015 & 2016: 587 ~ Nights Camping 2017: 125
rjshiflet is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:53 PM.