Reply
 
Thread Tools Display Modes
Old 01-11-2014, 11:26 AM   #11
Senior Member
 
bubbles's Avatar
 
Join Date: Dec 2012
Posts: 2,559
You didn't inadvertently set your tv for sap mode input did you?
__________________

__________________
bubbles is offline   Reply With Quote
Old 01-11-2014, 11:45 AM   #12
Cyber Phrenologist
 
Radio's Avatar
 
Join Date: Jun 2007
Location: Fayetteville, GA
Posts: 1,699
Quote:
Originally Posted by King Yankee View Post
booster is off, connected to neighbors cable outlet, same issue. Thought I had it somewhat ok, wind blows and we're back to start. (?)
The problem is the park's cable TV distribution system. Not your camper.

The amplifiers in the system are "rolling off" the lower frequencies and allowing the signal level to get too close to the noise level inherent in all such systems. (The symptoms you describe indicate an old, analog system)

The signal should be strong enough so that the noise, which is always there, is not an issue. The signal is so weak the noise become obvious. Once this happens there is no way to "fix" the noisy signal. Filters won't take it out, and when you amplify noise, you get.... loud noise.

Don't try to fix anything in the camper. The problem isn't yours.
__________________

__________________
KU4OJ
Admin at www.openroadsradio.net, part of the Social Knowledge network.
"RVing and Amateur Radio served up on the same plate"
2008 (or is it 2009?) Rockwood 8280SS - 2007 F-150
Lot's of mostly Kenwood radios

Radio is offline   Reply With Quote
Old 01-11-2014, 10:27 PM   #13
Senior Member
 
King Yankee's Avatar
 
Join Date: Jun 2013
Location: WEST LEBANON, NH
Posts: 260
Send a message via AIM to King Yankee Send a message via Yahoo to King Yankee
then only question RADIO is why wouldn't it bother my campground neighbors too? Gets very frustrating to say the least. So far tonight it has been great watching the Pats.
__________________
Bruce & Nancy Richardson

Lexington GTS 300 S/S
Chevy Avalanche
Jeep Wrangler
Honda Goldwing
King Yankee is offline   Reply With Quote
Old 01-19-2014, 02:26 PM   #14
Cyber Phrenologist
 
Radio's Avatar
 
Join Date: Jun 2007
Location: Fayetteville, GA
Posts: 1,699
Quote:
Originally Posted by King Yankee View Post
then only question RADIO is why wouldn't it bother my campground neighbors too? Gets very frustrating to say the least. So far tonight it has been great watching the Pats.
I thought when you said...

Quote:
Originally Posted by King Yankee View Post
booster is off, connected to neighbors cable outlet, same issue. Thought I had it somewhat ok, wind blows and we're back to start. (?)
....you meant that the neighbors were in fact having the same issues as you. In that case it would be a campground issue. The wind blowing could be upsetting the shared community antenna.

If instead the neighbors are NOT having the same problem then it's back to fixing your rig. Again though I would look for something that would cause a frequency roll off, like an amplifier or booster.

Bummer. I was hoping to save you some time and money.
__________________
KU4OJ
Admin at www.openroadsradio.net, part of the Social Knowledge network.
"RVing and Amateur Radio served up on the same plate"
2008 (or is it 2009?) Rockwood 8280SS - 2007 F-150
Lot's of mostly Kenwood radios

Radio is offline   Reply With Quote
Old 01-19-2014, 07:42 PM   #15
Senior Member
 
King Yankee's Avatar
 
Join Date: Jun 2013
Location: WEST LEBANON, NH
Posts: 260
Send a message via AIM to King Yankee Send a message via Yahoo to King Yankee
today for the NFL Playoffs I ran a cable directly from park hookup to our TV inside. No issues, so I guess I admit there is an issue with a booster or amp or amp as Radio says. I also added a splitter to run bedroom TV and everything works great. I had rewired as previously stated exactly as required so I assume it's the booster. (?) Anyhow until we leave this area April 1st I believe I'll leave the setup as I have it now. Thanks to everyone that tried to help me...until later. Bruce
__________________

__________________
Bruce & Nancy Richardson

Lexington GTS 300 S/S
Chevy Avalanche
Jeep Wrangler
Honda Goldwing
King Yankee is offline   Reply With Quote
Reply

Tags
snow

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:19 AM.