Reply
 
Thread Tools Display Modes
Old 06-23-2015, 08:54 AM   #1
Member
 
Join Date: Nov 2014
Posts: 36
Sunseeker mb 24rs air conditioner runs

Should the fan run all the time even after the compressor turns off? Unit has a thermostat and it is set to "auto"
__________________

__________________
oregonct is offline   Reply With Quote
Old 06-23-2015, 09:11 AM   #2
Member
 
Join Date: Feb 2012
Posts: 72
Your thermostat could possibly be set to "manual" fan setting which would make the fan run all of the time. If you only want it to run when the AC is running set it to "auto". I hope this helps.
__________________

__________________
bop11 is offline   Reply With Quote
Old 06-23-2015, 09:12 AM   #3
Member
 
Join Date: Feb 2012
Posts: 72
Ops! Sorry I didn't see that your thermostat was set on auto.
__________________
bop11 is offline   Reply With Quote
Old 06-23-2015, 09:30 PM   #4
Member
 
Join Date: Nov 2014
Posts: 36
No problem. Thanks for trying Do does your unit run all the time when on Auto?
__________________
oregonct is offline   Reply With Quote
Old 06-23-2015, 10:24 PM   #5
Member
 
Join Date: Feb 2012
Posts: 72
I have a Cardinal 5th wheel but my fan turns on and off with the compressor. i would believe that something is wrong either with your thermostat or a sticking run solenoid in the fan circuit within the AC unit.
__________________
bop11 is offline   Reply With Quote
Old 06-23-2015, 10:28 PM   #6
Member
 
Join Date: Nov 2014
Posts: 36
Quote:
Originally Posted by bop11 View Post
I have a Cardinal 5th wheel but my fan turns on and off with the compressor. i would believe that something is wrong either with your thermostat or a sticking run solenoid in the fan circuit within the AC unit.

Thanks much!!
__________________
oregonct is offline   Reply With Quote
Old 06-24-2015, 01:44 PM   #7
Junior Member
 
Join Date: Jun 2015
Location: south Carolina
Posts: 14
I recently installed a new single zone thermostat in my 5th wheel and the fan kept running even though the compressor came on and off as it was supposed to. After rechecking everything I found out I had the thermostat set on auto but the fan had a separate setting and I had that on the on position, switched it to auto and booyah it worked perfectly. Hope your problem turns out to be that simple.
__________________

__________________
scrappypappy is offline   Reply With Quote
Reply

Tags
air conditioner, sunseeker

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:32 AM.