Reply
 
Thread Tools Display Modes
Old 08-23-2014, 09:39 PM   #11
Member
 
Join Date: Jan 2013
Posts: 44
trailer is sitting next to my shop and plugged in to an outside outlet with a 12 ga extension cord. what would cause the tingling? I'm pretty sure it isn't static electricity as damp as it is here.
__________________

__________________
scout3351 is online now   Reply With Quote
Old 08-23-2014, 10:04 PM   #12
Senior Member
 
fonzie's Avatar
 
Join Date: Sep 2010
Location: Eastern Ontario
Posts: 3,237
Probably miss-wired receptacle or extension cord, somewhere hot and neutral most likely reversed.
__________________

__________________
Fonzie
2011 Rockwood 8319SS with ProPride 3P hitch/GoodYear Marathons/TST TPMS 507
2008 F250 Lariat CC SB 6.8L V10 4.10 axle ratio (NITTO TERRA GRAPLER G2 LT275/65R20E)
Yamaha 3000iseb generator:Progressive Ind. EMS-HW30C : Eastern Ontario
Nights Camped: 2011(21) 2012(36) 2013 (17) 2014 (18) 2015 (18) 2016 (36) 2017 (32)
fonzie is online now   Reply With Quote
Old 08-23-2014, 10:17 PM   #13
Member
 
Join Date: Jan 2013
Posts: 44
"Probably miss-wired receptacle or extension cord, somewhere hot and neutral most likely reversed."

So you are saying something in the shop is miswired? If that is the case then this probably isn't part of the problem with the radio and tv as that problem exists when on the generator too.
__________________
scout3351 is online now   Reply With Quote
Old 08-23-2014, 10:23 PM   #14
Senior Member
 
Ford Idaho's Avatar
 
Join Date: Sep 2013
Location: Idaho
Posts: 9,840
Is the ground prong there ?
I would run a continuity test on the cord first.


Quote:
Originally Posted by scout3351 View Post
"Probably miss-wired receptacle or extension cord, somewhere hot and neutral most likely reversed."

So you are saying something in the shop is miswired? If that is the case then this probably isn't part of the problem with the radio and tv as that problem exists when on the generator too.
With the same extension cord that you are using now?
__________________
2016 F350 6.7L LB CC Reese 28K 2014 Chaparral Lite 266sab
"Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety." 2014 19 days camping 2015 17 days camping201620 days camping
Ford Idaho is offline   Reply With Quote
Old 08-23-2014, 10:35 PM   #15
Member
 
Join Date: Jan 2013
Posts: 44
Just grabbed a flashlight and checked cord - no ground prong. When using the generator I use the 50 amp cord with adapters. The cord on it now at the shop stays home when we go.
__________________
scout3351 is online now   Reply With Quote
Old 08-23-2014, 11:30 PM   #16
Senior Member
 
BooBoo23's Avatar
 
Join Date: Apr 2014
Location: West Atlanta Metro
Posts: 1,109
Quote:
Originally Posted by scout3351 View Post
I'm going to go through everything tomorrow and hopefully can find something. I was working on relocating my LP tanks tonight and was soaked from the heat and humidity. I was kneeling on the ground and leaning against the tongue and was getting a little tingling where I touched the trailer. Anywhere I touched ground and the trailer I got bit. Could this be part of the problem?
For the tingling you got you might search "shocked by frame to ground" on this forum. That may be your problem there.

As to the picture breaking up could be weak TV signal. Digital over the air needs a good clean signal or it will act up. Even a rain storm or other weather event between you and where the signal is coming from can cause a picture problem. The old analog signals would tolerate it but digital will not. In my trailer the tv signal acts up when I use the microwave. DW discovered that when I was heating something up and she was watching the tv the picture went goofy. Apparently the microwave mfr in China slide past the rf emissions test. I know it says Dometic on it but it isn't made by them, just has their name on it.
__________________
2014 Palomino Puma 25RS
2011 F-150 Super Crew XLT
Days camped in 2014 - 23 Camped 2015-47
Camped 2016-71, 2017-33, 2018-29 booked
BooBoo23 is offline   Reply With Quote
Old 08-24-2014, 11:07 PM   #17
Member
 
Join Date: Jan 2013
Posts: 44
Checked cord for ground prong as suggested by Ford Idaho. No ground prong. Swapped in a different cord. No more bite. Thanks for the help guys. Now, the TV and radio thing is still going on so feel free to give advice. We are leaving Tuesday AM for the week in the woods so I won't have access to the internet till next Monday.
__________________

__________________
scout3351 is online now   Reply With Quote
Reply

Tags
radio

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:51 AM.