Reply
 
Thread Tools Display Modes
Old 04-04-2019, 12:37 PM   #1
Member
 
Join Date: Jul 2017
Location: Georgia
Posts: 95
TV Hook up -

Recently got a Dish portable antena - Tailgater I think its called. Used it 3-4 times and works great, basicaly just like home system.

However, I have not been able to get it to work if hooked into the satelite port on the driver side of my FR Surveyor, using my on board wiring. IF I run the coax thru window and hook directly to TV it works or on occasion have take TV outside and hooked directly to TV. but the installed wiring in wall I have had no success using it with the dish. I have had success using the installed antena for signal on occasion with installed wiring, and I have als been in a CG with cable and havee been able to use the installled wiring in that situation.

Any ideas? Appreciate everyones feedback on couple of other issues recently. I am doing Spring debug this week!
__________________

gbaldwin is offline   Reply With Quote
Old 04-04-2019, 03:03 PM   #2
Senior Member
 
Join Date: Jun 2013
Posts: 249
There's probably a splitter between the external port and inside. I had to run a dedicated coax between the TV and then added another port. Satellites must have direct connection between receiver and dish. I have the Tailgater and 211 receiver.
__________________

nayther is offline   Reply With Quote
Old 04-04-2019, 04:37 PM   #3
Just as confused as you
 
Scrapper's Avatar
 
Join Date: Aug 2013
Location: Wilderness CG, WI
Posts: 2,885
There should not be a splitter in the factory installed satellite cable. It should be a connection on the exterior with a cable ran directly to the interior connection for connecting to the satellite receiver, which you need to supply the cable, then you need to run a cable from the receiver to the tv. What has happened to some is the factory installed cable has become disconnected from one of the connectors at the wall. Other problems that have been found is improperly terminated cable ends.

The following pdf explains how to test your factory installed cables.
Attached Files
File Type: pdf Testing Coax Cables.pdf (546.5 KB, 10 views)
__________________
Richard & Jill
2014 Flagstaff 832IKBS Classic Super Lite
2018 Silverado 1500 Crew Cab Z71 4WD All Star Edition
Camping since 1989, seasonal since 2000
Car Shredder Op/Tech, Scrap Metal Recycling - retired
Scrapper is online now   Reply With Quote
Old 04-05-2019, 09:29 AM   #4
Senior Member
 
Join Date: Jun 2013
Posts: 249
Quote:
Originally Posted by Scrapper View Post
There should not be a splitter in the factory installed satellite cable. It should be a connection on the exterior with a cable ran directly to the interior connection for connecting to the satellite receiver, which you need to supply the cable, then you need to run a cable from the receiver to the tv. What has happened to some is the factory installed cable has become disconnected from one of the connectors at the wall. Other problems that have been found is improperly terminated cable ends.

The following pdf explains how to test your factory installed cables.

That's what I thought but that's not what FR did, all cables were run through the antenna/booster up in the bedroom, where there's NO T.V.! Really stupid.
nayther is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:08 PM.