Reply
 
Thread Tools Display Modes
Old 06-02-2013, 11:19 AM   #1
Senior Member
 
gooiebob's Avatar
 
Join Date: May 2013
Location: Kalamazoo
Posts: 129
TV reception

New to FR, but not camping. First post, other than the welcome forum.
Here's the question. 2013 Rockwood Ultra Lite 2703ws, LED lights, 32" TV, 17" in the bedroom. Turn on certain overhead lights or maybe the bedroom TV and it kills the signal to the living room TV. Not all the lights effect it. Even found out that streching out on the couch with my feet by the TV would kill the signal. Never noticed it with the other trailer we had. Lost that one in a fire. Any ideas.
__________________

__________________
2013 Rockwood Ultra Lite 2703ws
2014 Toyota Tundra 5.7
gooiebob is offline   Reply With Quote
Old 06-02-2013, 05:38 PM   #2
Member
 
retiredguy's Avatar
 
Join Date: Nov 2010
Location: Alberta
Posts: 62
Hi
just got back from our 1st trip with a Windjammer 3025. Same problem ... most lights, when turned on, kill the TV reception (antenna). Basically can't get anything on the radio either.
__________________

__________________
retiredguy is offline   Reply With Quote
Old 06-02-2013, 05:53 PM   #3
Senior Member
 
gooiebob's Avatar
 
Join Date: May 2013
Location: Kalamazoo
Posts: 129
Now that you mention it, the stations we usually get didn't come in very well on the radio either. I'm calling the dealer in the morning. I know they aren't going to believe this one. Have to call them anyway about the ladder they were supposed to get for me as part of the deal..
They didn't even know about the recall on the awning until I told them when we picked it up. They ordered the part but got a white one instead of black. Supposed to swap them when the ladder comes in.
Bob
__________________
2013 Rockwood Ultra Lite 2703ws
2014 Toyota Tundra 5.7
gooiebob is offline   Reply With Quote
Old 06-02-2013, 09:52 PM   #4
Senior Member
 
gooiebob's Avatar
 
Join Date: May 2013
Location: Kalamazoo
Posts: 129
Did a google search and found that this seems to be a common and ongoing problem. Just have to use a flashlight in the bathroom so the tv will continue to get a signal. I will be checking the connectors that I can find and try to ground the whole coax system to the frame. Thanks for all the ideas.
Bob
__________________
2013 Rockwood Ultra Lite 2703ws
2014 Toyota Tundra 5.7
gooiebob is offline   Reply With Quote
Old 06-08-2013, 09:04 PM   #5
Member
 
retiredguy's Avatar
 
Join Date: Nov 2010
Location: Alberta
Posts: 62
Hi Gooiebob. did your dealer say anything about your lights affecting your tv reception? I let my dealer know, but likely won't schedule a service call until we get a few more trips out with the unit. Might as well see what other glitches come up and want to see if I can find a cable connection to see if that's affected too. .
__________________
2013 Windjammer 3025
2012 GMC 3500 6.6
2011 Razor 800
http://dougbevswanderings.blogspot.ca/
retiredguy is offline   Reply With Quote
Old 06-09-2013, 05:15 PM   #6
Senior Member
 
gooiebob's Avatar
 
Join Date: May 2013
Location: Kalamazoo
Posts: 129
I'm taking it in tomorrow for a fantastic fan install and hopefully a ladder on by Sat. We're leaving next Monday for a week. He knows about it but didn't seem to concerned. Hadn't heard about that problem. Probably on the fringe they said. I'll live with it for awhile and see if I can narrow it down myself. If I do find or here anything I'll post it. Just hear on here about cheap LED's being the interference. I was happy with bulbs as I don't boondock that much.
__________________
2013 Rockwood Ultra Lite 2703ws
2014 Toyota Tundra 5.7
gooiebob is offline   Reply With Quote
Old 06-25-2013, 07:42 PM   #7
Senior Member
 
gooiebob's Avatar
 
Join Date: May 2013
Location: Kalamazoo
Posts: 129
Just an update on my trailer. Got the ladder installed today. Had previously talked to Roger at FR and he was supposed to send some new led lights. When he asked if the TV interference also affected the radio, he seemed to know about the problem. Didn't come right out and ask him, just assuming. My salesman called FR while I was there today and had to leave a voice mail. Leaving for Orr, MN. Friday so I'll be able to do some more checking. Was in Ludington last week with the grandkids and didn't have much time to eperiment with the problem. Did have to rescan in the evening to get stations we didn't get during the day. Go figure.
Bob
__________________
2013 Rockwood Ultra Lite 2703ws
2014 Toyota Tundra 5.7
gooiebob is offline   Reply With Quote
Old 06-27-2013, 09:43 PM   #8
Senior Member
 
gooiebob's Avatar
 
Join Date: May 2013
Location: Kalamazoo
Posts: 129
Just finished doing some experimenting with the tv on the antenna at home. After scanning the channels I found out that the signal will come and go depending on home many led lights I turn on. Didn't affect all channels but it did most of them. I don't know the brand my unit has but they are bright and both sections come on at the same time.
I don't believe it has anything to do with being on the fringe area of a station as my dealer suggested. Still haven't heard from him about his voice message to his contact at FR.
The number I called was 574-389-4600, ask for Roger in the warranty department. Going to MN Saturday and when I get there I'm calling him again next week after I try the same experiment up there. Hope this will help someone.
__________________
2013 Rockwood Ultra Lite 2703ws
2014 Toyota Tundra 5.7
gooiebob is offline   Reply With Quote
Old 06-29-2013, 12:41 PM   #9
Member
 
retiredguy's Avatar
 
Join Date: Nov 2010
Location: Alberta
Posts: 62
Thanks Gooiebob for experimenting. We have found that the closer to a big centre the better the reception is and the less the LED's affect the picture..... but I still feel something is wrong. A perfect picture is affected by turning the lights on. Wonder if the system is grounded properly? to aluminum instead of steel? anyone have comments? will keep following this post as I likely won't take unit to the dealer until later this summer. So far the only other problems are a day/night blind and a drain support not installed properly. Minor but annoying.
__________________
2013 Windjammer 3025
2012 GMC 3500 6.6
2011 Razor 800
http://dougbevswanderings.blogspot.ca/
retiredguy is offline   Reply With Quote
Old 06-29-2013, 01:16 PM   #10
Junior Member
 
Join Date: Jun 2013
Location: Houston
Posts: 4
Sounds like a grounding problem to me.
__________________

__________________
Larry M is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:34 AM.