Reply
 
Thread Tools Display Modes
Old 06-17-2010, 02:20 PM   #21
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 21,169
XM SkyFi 3

The SkyFi 3 is independant of the Concertone control head. The audio output just goes to an input on the ZX-700 AV2 I think.

The XM mount can stay even if you switch out the concertone to the Jensen.
__________________

__________________

Lou and Laura with Bella - German Short Hair Pointer
2008 GMC Sierra 2500HD Crewcab SB Allison Duramax
2010 Flagstaff 8526RLWS - Superglide 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 06-24-2010, 10:44 AM   #22
Member
 
Join Date: Jun 2010
Location: Kansas
Posts: 58
We just picked up our trailer last week. So far the ZX-700 has worked fine. I've tried it with the XM radio with no problem. Haven't tried the TV through the stereo yet, or the DVD player. Dealer said that the TV wouldn't play through the surround sound, but the radio user guide says that it should. I need to find out.
So what goes wrong with these units? I'd like to know what I should be looking, or prepared, for.
__________________

__________________
Larry
.........
2004 Toyota Tundra Double Cab
2010 Rockwood 2701SS
Killman is offline   Reply With Quote
Old 06-27-2010, 02:47 PM   #23
Junior Member
 
Join Date: Apr 2010
Posts: 23
Yep,doesn't work either.Same crap just a different pile...no pun intended
__________________
djalberta is offline   Reply With Quote
Old 06-28-2010, 08:03 AM   #24
Wanna Be Camper
 
SaskCampers's Avatar
 
Join Date: Mar 2010
Location: Moose Jaw, Saskatchewan
Posts: 2,370
We got our new 2011 V-Lite 30WRLS home friday and the ZX700 is working perfectly so far. All the gizmos seem to do as advertised. Only thing is I can hear a faint very high pitched whistle from either the 32" Toshiba LCD TV or the ZX unit not sure yet.
__________________

John & Deb
2011 F250 Lariat FX4 Crew Cab 6.2
2011 Flagstaff V-Lite 30WRLS
Days Camped 2016: 3 2017: 0
SaskCampers is offline   Reply With Quote
Old 06-29-2010, 08:39 AM   #25
Member
 
Join Date: Jun 2010
Location: Kansas
Posts: 58
Well, our first outing has started so far everything is working fine with our radio. I haven't tried all the inputs/features, but the radio worked just fine and playing the XM Radio through the stereo also worked fine. Typically had it on from morning through late afternoon and no issues. I will continue to monitor it as well as check out the remaining features of the radio.
__________________
Larry
.........
2004 Toyota Tundra Double Cab
2010 Rockwood 2701SS
Killman is offline   Reply With Quote
Old 06-29-2010, 11:05 AM   #26
Junior Member
 
Medicspanky's Avatar
 
Join Date: Jun 2010
Location: Hot Springs, AR
Posts: 13
Quote:
Originally Posted by TheSasks View Post
We got our new 2011 V-Lite 30WRLS home friday and the ZX700 is working perfectly so far. All the gizmos seem to do as advertised. Only thing is I can hear a faint very high pitched whistle from either the 32" Toshiba LCD TV or the ZX unit not sure yet.


At my work place there is a high pitched hum that comes from the tv when in AV mode with the cable hooked up as well. Once we disconnect the cable it stops. Maybe yours is the same way. Hope that may help ya out.
__________________
2010 V-Cross 29VBH
2005 GMC Yukon XL
E2 Equalizer Hitch

Me the wife, our 3 sons and the 2 dogs camping out and having fun.
Medicspanky is offline   Reply With Quote
Old 06-30-2010, 08:09 AM   #27
Senior Member
 
yvesm's Avatar
 
Join Date: Oct 2009
Location: Pembroke, NH
Posts: 558
Go here for the adapter cable ZX690-ADPTR | CONCERTONE
__________________
2013 Prime Time 230 FBS
Days camped in 2013: April to November
Days camped in 2014...about 40
Days camped in 2015...more than 2014!!
yvesm is offline   Reply With Quote
Old 07-01-2010, 10:52 AM   #28
Wanna Be Camper
 
SaskCampers's Avatar
 
Join Date: Mar 2010
Location: Moose Jaw, Saskatchewan
Posts: 2,370
Quote:
Originally Posted by Medicspanky View Post
At my work place there is a high pitched hum that comes from the tv when in AV mode with the cable hooked up as well. Once we disconnect the cable it stops. Maybe yours is the same way. Hope that may help ya out.
Thanks for the suggestion, I'll check it out.
__________________

John & Deb
2011 F250 Lariat FX4 Crew Cab 6.2
2011 Flagstaff V-Lite 30WRLS
Days Camped 2016: 3 2017: 0
SaskCampers is offline   Reply With Quote
Old 07-01-2010, 11:04 AM   #29
Moderator Emeritus
 
Join Date: May 2010
Location: Ontario, Canada
Posts: 801
Unhappy

Quote:
Originally Posted by gammiesquiltes View Post
Not true. We've had '09 8283ss for 6 weeks and it has it.
Same here, my '09 2106 has the ZX75 in it.
__________________
2017 Chevrolet K2500HD, Husky W/D hitch
2009 Rockwood 2106 Mini-Lite
Nights camped 2010: 21
Nights camped 2011: 17
Nights camped 2012: 8
https://inlinethumb45.webshots.com/3...600x600Q85.jpg
revrnd is offline   Reply With Quote
Old 07-01-2010, 11:09 AM   #30
Moderator Emeritus
 
Join Date: May 2010
Location: Ontario, Canada
Posts: 801
Lightbulb

Quote:
Originally Posted by dezolen View Post
I think peolpe should be demanding trailer be delivered without Concertone system altogether. What a waste of time and money to have to buy this garbage. Rather chose my own system after 2 duds in 2 different rigs Paying a lot of money for a worthless system
X2

W/ the number of units replaced under warranty, you would think that they could spec the RVs w/ a decent unit. Have a radio delete option & have someone install a unit that knows what they're doing. For those that haven't had their radio out, the rats nest behind mine looks as bad as the mess I have w/ my PC, scanner & printer.
__________________

__________________
2017 Chevrolet K2500HD, Husky W/D hitch
2009 Rockwood 2106 Mini-Lite
Nights camped 2010: 21
Nights camped 2011: 17
Nights camped 2012: 8
https://inlinethumb45.webshots.com/3...600x600Q85.jpg
revrnd is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:56 PM.