Reply
 
Thread Tools Display Modes
Old 08-02-2011, 12:21 AM   #11
Senior Member
 
Join Date: Sep 2007
Location: Greensburg In
Posts: 785
if the fuse trick doesnt work then it probably a concertone usual problem it just plain broke did you try contacting Bob Fields on here he is our Conertone expert
__________________

__________________
2008 8296SS Rockwood Signature Ultralite
2002 Silverado 2500HD extended cab
chevy02 is offline   Reply With Quote
Old 08-02-2011, 07:38 AM   #12
Senior Member
 
yvesm's Avatar
 
Join Date: Oct 2009
Location: Pembroke, NH
Posts: 558
Quote:
Originally Posted by bush View Post
i have the zx700 (concertone i guess. i cant find a brand name on the unit anywhere or in the paper work. i guess they dont want there name on it if its not going to work longer than 2 months) in my camper and its not getting power. i checked the fuse but its good. what else can i check. and how does this thing come apart/out of the camper.
it looks like the power button is lit up but it will not do anything. going on vac this weekend and would like to get this thing working.
Please note: "A concertone unit is a device designed to fill a rectangular hole in a cabinet face" If it happens to work like an entertainment center it is just a coincidence.
__________________

__________________
2013 Prime Time 230 FBS
Days camped in 2013: April to November
Days camped in 2014...about 40
Days camped in 2015...more than 2014!!
yvesm is offline   Reply With Quote
Old 08-02-2011, 04:02 PM   #13
Member
 
bush's Avatar
 
Join Date: Jun 2011
Posts: 41
i have called and called concertone and left messages and still no answer or call back. i filled out the contact info on concertone website and a guy called me back that work at forestriver and gave me a # to a guy with Puma and he told me that the units was on back order and for me to call the dealer and have them put in an order for me. he said they would not be replacing the zx700 with the same unit. said it would be an upgraded unit.

now to get ahold of the dealer. just called and asked to speak with the lady in the warranty department and she did not answer. left message.

so does anyone know if i can still watch TV with this unit not working. the tv turns on but i have no way and pluging the tv cable up to the camper here at home. or once i get to the campground will i need to run the coax from the box at campground to the back of the tv.
__________________
2011 puma unleashed 298fqu toyhauler.
hauling a 2012 polaris RZRS
pulled by a 2006 chevy 3500 drw 4x4 duramax lbz
bush is offline   Reply With Quote
Old 08-02-2011, 04:36 PM   #14
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 21,169
Some photos of what you have would be helpful.

Unless you have a pretty unique installation, the Concertone should have nothing to do with the TV; over the air reception; or cable TV reception.

It should take the sound output from the TV and route it through the surround sound decoder to play on the surround speakers.

The roof antenna and cable reception are controlled by an amp switch on a control panel like those below.
Attached Thumbnails
Click image for larger version

Name:	Sandpiper Cable connections Bedroom.jpg
Views:	48
Size:	50.9 KB
ID:	7161  
Attached Images
 
Attached Files
File Type: pdf Winegard Wall PLate Amp.pdf (143.1 KB, 9 views)
__________________

Lou and Laura with Bella - German Short Hair Pointer
2008 GMC Sierra 2500HD Crewcab SB Allison Duramax
2010 Flagstaff 8526RLWS - Superglide 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 08-02-2011, 05:42 PM   #15
Junior Member
 
SlowerThanU's Avatar
 
Join Date: Jul 2011
Location: Maple Grove, MN
Posts: 23
I had similar issues with the unit in my Grey Wolf 19RR before I took it out for our first camping trip. At first it wouldn't power up, then when it did finally turn on the display was completely scrambled. I removed the unit, pulled the face of it off and re-seated every connection I could easily get to and so far this seems to have solved the problem. It worked great during our first trip and has powered up several times since then with no issues. All that being said, it's clear this thing was a $15 after thought so marketing could say it came standard with an entertainment center. I wouldn't expect too much from it if you are able to get it powered up. Good luck!
__________________
2012 Cherokee Grey Wolf 19RR w/ Power Package
2012 Toyota Tundra 5.7L Double Cab 4x4, TRD Rock Warrior
2011 Kawasaki ZX-10R, street/track
SlowerThanU is offline   Reply With Quote
Old 08-02-2011, 09:38 PM   #16
Member
 
bush's Avatar
 
Join Date: Jun 2011
Posts: 41
the unit worked great when it was working. i filled up a 2gb SD card up with music and stick it in and let it play. we watched 2 movies with it and even put a card in that had pics and it played a slideshow on the tv. very nice setup. but the thing should not be having this problem and it looks like lot of others are have trouble with theres also.

i spoke with the warranty person at the dealer and they are going to order a new one. its on backorder and she does not know when they will get one in but at least its ordered. now i guess i will have to plan a riding trip down to windrock or brimstone and stop by the dealer to get it installed.
__________________
2011 puma unleashed 298fqu toyhauler.
hauling a 2012 polaris RZRS
pulled by a 2006 chevy 3500 drw 4x4 duramax lbz
bush is offline   Reply With Quote
Old 05-16-2015, 11:54 AM   #17
Junior Member
 
Join Date: May 2015
Posts: 1
I reset the factory settings and am now able to power it up for about 3 seconds then it shuts off. Any ideas how to rectify?

Concertone ZX700
__________________
Tpgray50 is offline   Reply With Quote
Old 05-16-2015, 12:05 PM   #18
Senior Member
 
Witch Doctor's Avatar
 
Join Date: Feb 2012
Location: Clarksville Va.
Posts: 7,625
Quote:
Originally Posted by Tpgray50 View Post
I reset the factory settings and am now able to power it up for about 3 seconds then it shuts off. Any ideas how to rectify?

Concertone ZX700
This thread is like 4 years old try to repost under maybe general electronics. Sometimes Bob Fields might see it and help if he can, there old rep...If you need a replacement he will sell you IRV model which will fit the whole and has a connector to your old wiring. Not cheap around $500.00 bucks or so.
__________________
Rockwood #8289 WS 2012
F250 6.0 / Husky 16k
With 4 point leveling system
Witch Doctor is offline   Reply With Quote
Old 05-18-2015, 09:28 AM   #19
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
Did you try removing all power from the unit for one minute?

Quote:
Originally Posted by Tpgray50 View Post
I reset the factory settings and am now able to power it up for about 3 seconds then it shuts off. Any ideas how to rectify?

Concertone ZX700
__________________

__________________
Bob Fields
bob@rvtronics.com
www.rvtronics.com
(781) 281-9440
Bob Fields is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:21 PM.