Reply
 
Thread Tools Display Modes
Old 05-25-2015, 05:28 AM   #11
Senior Member
 
Join Date: Jul 2010
Location: Waynesville
Posts: 12,036
Quote:
Originally Posted by itat View Post
I pulled the ZX-700 this afternoon after finishing up some mods. The unit is mounted in a small upper cabinet just below the ceiling. What a nest of wires! Unfortunately, I didn't have a step stool to stand on so I couldn't tell if the centre channel wires were connected. I'll go back out to the farm (where it's stored) tomorrow with a step stool to try to see if the center channel wires are hooked up properly.

I checked the manual and "Room A" which is the living room, uses 5.1 surround sound. The other 2 "rooms" (the bedroom and outside speakers) are regular stereo.

If I can't tell whether or not the center channels wires are properly connected, I see if I can switch Room A to regular stereo using the on screen settings.
There are Not very many wires back there! Contact (Bob Fields) he will/can Help with your ZX 700 issue! Youroo!!
Attached Thumbnails
Click image for larger version

Name:	xxxd 002.jpg
Views:	44
Size:	456.5 KB
ID:	77961   Click image for larger version

Name:	xxxd 003.jpg
Views:	34
Size:	477.6 KB
ID:	77962  
__________________

__________________
youroo is offline   Reply With Quote
Old 05-25-2015, 07:12 AM   #12
Canadian Member
 
itat's Avatar
 
Join Date: Feb 2012
Location: Eastern GTA, Ontario, Canada
Posts: 2,905
Quote:
Originally Posted by ependydad View Post
But could you hear it out of the center channel speakers? That was our issue and why some things worked and others didn't.
I don't think so. My 3 speakers up front (L, C & R) are very close together so it's difficult to tell. Having surround sound in a camper is definitely not a high priority for us so I can live with it as is until I have time to make sense of that birds nest of wires back there. They're all labeled but I'll need someone to hold the unit while I try to trace the wires which means convincing DW it's worth doing since she'll be the one to help me out where we have it stored.
__________________

__________________
2011 Rockwood Signature Ultra Lite 8293SS, 12K Equal-i-zer WDH
2016 Ford F-250 XLT SuperCrew, 6.2L, 4x4, 6'9" bed, 3.73, w/ snow plow & camper pkgs.
2010 Rockwood Roo 23SS (2012 - 2014)
2009 Ford F-150 XLT SuperCrew, 5.4L, 5'6" bed (2012 - 2016)

itat is offline   Reply With Quote
Old 05-25-2015, 07:15 AM   #13
Canadian Member
 
itat's Avatar
 
Join Date: Feb 2012
Location: Eastern GTA, Ontario, Canada
Posts: 2,905
Quote:
Originally Posted by youroo View Post
There are Not very many wires back there! Contact (Bob Fields) he will/can Help with your ZX 700 issue! Youroo!!
Yup. That's exactly what mine looks like, too.

Is Bob still around? I know he's not with Concertone anymore. I originally posted about my problem a couple weeks ago and he hasn't replied.
__________________
itat is offline   Reply With Quote
Old 05-25-2015, 09:46 AM   #14
Fulltime family RVer
 
ependydad's Avatar
 
Join Date: Nov 2011
Posts: 14,793
Quote:
Originally Posted by itat View Post
I don't think so. My 3 speakers up front (L, C & R) are very close together so it's difficult to tell. Having surround sound in a camper is definitely not a high priority for us so I can live with it as is until I have time to make sense of that birds nest of wires back there. They're all labeled but I'll need someone to hold the unit while I try to trace the wires which means convincing DW it's worth doing since she'll be the one to help me out where we have it stored.

Understandable, but if you pursue it...

We used a tube for gift wrapping paper and held it up to the speaker and our ear to isolate the sound from each speaker to verify it.

The one good thing that Sabre did is that each speaker got its own wire color. We pulled the speaker from the ceiling first and found that its color and then looked for that one in the rats nest behind the radio.
__________________
2012 Ram 3500 DRW/crew cab/long bed/4x4/4.10 gears pulling an early 2013 Sabre 36QBOK
Checkout my site for RVing tips, tricks, and info | My family and I have fulltimed since June 2015
ependydad is offline   Reply With Quote
Old 05-25-2015, 09:53 AM   #15
Senior Member
 
Join Date: Jul 2010
Location: Waynesville
Posts: 12,036
Quote:
Originally Posted by itat View Post
Yup. That's exactly what mine looks like, too.

Is Bob still around? I know he's not with Concertone anymore. I originally posted about my problem a couple weeks ago and he hasn't replied.
Yes Bob is still a (BOLD Type) person on this Site! You must PM him though,he is a Busy Man! He still has knowledge about CTone! Youroo!!
__________________
youroo is offline   Reply With Quote
Old 05-25-2015, 01:16 PM   #16
Canadian Member
 
itat's Avatar
 
Join Date: Feb 2012
Location: Eastern GTA, Ontario, Canada
Posts: 2,905
Thanks, guys.

Any idea how I might pull the covers off these speakers so I can check the wire colors? The manual I have for the ZX700 shows the wires colors from the unit so if I can verify the wire colors at the center speaker, I should be able to easily see if FR wired it correctly.
Attached Thumbnails
Click image for larger version

Name:	646400.jpg
Views:	29
Size:	66.3 KB
ID:	78004  
__________________

__________________
2011 Rockwood Signature Ultra Lite 8293SS, 12K Equal-i-zer WDH
2016 Ford F-250 XLT SuperCrew, 6.2L, 4x4, 6'9" bed, 3.73, w/ snow plow & camper pkgs.
2010 Rockwood Roo 23SS (2012 - 2014)
2009 Ford F-150 XLT SuperCrew, 5.4L, 5'6" bed (2012 - 2016)

itat is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:33 AM.