Reply
 
Thread Tools Display Modes
Old 09-02-2016, 07:05 PM   #1
Junior Member
 
Join Date: Sep 2016
Posts: 13
Running lights not working

We have a 2014 Puma 28DSBS. And noticed that when we tow we do not have any working running lights. The brakes lights and blinker lights work but no running lights. Any thoughts?
__________________

__________________
azcampers is offline   Reply With Quote
Old 09-02-2016, 08:08 PM   #2
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,261
Running lights not working

Fuse on the truck

Most newer trucks have fuses for the trailer.
So if you blow a fuse related to the trailer the truck lights all still work.


2015 Columbus 320RS
2008 2500HD Duramax
2015 nights camped "34"
2016 nights camped "32"
__________________
TURBS is offline   Reply With Quote
Reply

Tags
light

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:49 PM.