Reply
 
Thread Tools Display Modes
Old 08-13-2015, 07:35 PM   #1
Member
 
Join Date: Apr 2014
Posts: 41
3051 full slide different problem

I have been following all the problems people are having with their slides, stuck out, stuck,timing off, and so on.
Well the wife comes home from a couple days at the beach with a girl friend with a new problem I have not read about.
The slide goes out about half way and stops like it is fully out. It comes back in normally and I hold the button for the 3 to 5 seconds retiming thing.
Try again it will goes back out half way and back again.
The controller show no blinking lights, just the two lights at end of travel and back home which go out in few seconds.
Tried the override procedure to see if that would help, did nothing to help.
I can not see anything in the way to cause it to stop, top or bottom, inside and out.
Anybody had this happen or any ideas of what is going on.
Allagante
__________________

__________________
allagante is offline   Reply With Quote
Old 08-13-2015, 09:31 PM   #2
Class C Representative
 
Joshua Cavitt's Avatar
 
Join Date: Feb 2015
Location: In a van down by the river
Posts: 605
Have you tried disengaging the motors and pushing it out all the way the re-engaging the slide the to reset the slide.
__________________

__________________
PLEASE do not send questions via Profile comments or Private Message, my inbox fills up too quickly. Post questions in the forum as a new thread so that other users can benefit from the answers. Use Private Messages for sensitive information only (VIN, Contact info or things you do not want the public to see).
Joshua Cavitt is offline   Reply With Quote
Old 08-13-2015, 10:48 PM   #3
Senior Member
 
Sagecoachdriver's Avatar
 
Join Date: Jun 2015
Location: Southern California
Posts: 1,466
Which manufacturer is that slide? I read in the FRF and saw a YouTube video about having to reset the computer to zero point. If you have a Schwintek, try YouTube search for "Schwintek in wall slideout system-retiming. Couldn't set it as a link on my iPad.
Dave
__________________
2004 Winnebago Minnie 22e(went to a nice family Oct 3, 2015)
2016 Forester 2701DS (Aug 31, 2015)
2017 Camping 10 trips 32 nights
Sagecoachdriver is offline   Reply With Quote
Old 08-14-2015, 06:22 AM   #4
Class C Representative
 
Joshua Cavitt's Avatar
 
Join Date: Feb 2015
Location: In a van down by the river
Posts: 605
It is a schwintek slide. There are 4 or 5 YouTube videos on different topics of schwintek slides.
__________________
PLEASE do not send questions via Profile comments or Private Message, my inbox fills up too quickly. Post questions in the forum as a new thread so that other users can benefit from the answers. Use Private Messages for sensitive information only (VIN, Contact info or things you do not want the public to see).
Joshua Cavitt is offline   Reply With Quote
Old 08-14-2015, 06:51 AM   #5
Senior Member
 
fonzie's Avatar
 
Join Date: Sep 2010
Location: Eastern Ontario
Posts: 3,237
__________________
Fonzie
2011 Rockwood 8319SS with ProPride 3P hitch/GoodYear Marathons/TST TPMS 507
2008 F250 Lariat CC SB 6.8L V10 4.10 axle ratio (NITTO TERRA GRAPLER G2 LT275/65R20E)
Yamaha 3000iseb generator:Progressive Ind. EMS-HW30C : Eastern Ontario
Nights Camped: 2011(21) 2012(36) 2013 (17) 2014 (18) 2015 (18) 2016 (36) 2017 (32)
fonzie is offline   Reply With Quote
Old 08-14-2015, 12:46 PM   #6
Member
 
Join Date: Apr 2014
Posts: 41
Exclamation problem solved

It was not a timing issue. Both side moved out the same to the same distance. By looking for the places it could bind, as usual i found it in the last place I looked.
It was the rear arm on the slide cover at the top. I think this is to keep the cover tight and not unroll while driving. The one screw had come loose and allowed it to move and get caught and bend and bind. Took it off and rebent it back to shape put it back on and added another screw. There are three holes, Only one was used at the factory probably not FR but their supplier.
So if you have same problem I had here is where to look.
Thank to all for your help and suggestions.
Allagante
Attached Thumbnails
Click image for larger version

Name:	bent.jpg
Views:	101
Size:	150.1 KB
ID:	85633   Click image for larger version

Name:	good.jpg
Views:	98
Size:	177.6 KB
ID:	85634  
__________________
allagante is offline   Reply With Quote
Old 08-14-2015, 02:03 PM   #7
RETIRED
 
n-e-d's Avatar
 
Join Date: Jan 2015
Location: Not camping in New England
Posts: 765
Congrats on finding your problem.Nice piece of work.
__________________
Mary and Me
2015 2650s "Finally"

2015 Jeep Cherokee
2016 Ford Race Car Red 350HD Cargo Van HR DRW EXT DIY Daytripper "My Little Red Corvette"
n-e-d is offline   Reply With Quote
Old 08-14-2015, 02:23 PM   #8
Senior Member
 
JimOneil43's Avatar
 
Join Date: Nov 2014
Location: Eugene, OR
Posts: 378
Quote:
Originally Posted by allagante View Post
It was not a timing issue. Both side moved out the same to the same distance. By looking for the places it could bind, as usual i found it in the last place I looked.
It was the rear arm on the slide cover at the top. I think this is to keep the cover tight and not unroll while driving. The one screw had come loose and allowed it to move and get caught and bend and bind. Took it off and rebent it back to shape put it back on and added another screw. There are three holes, Only one was used at the factory probably not FR but their supplier.
So if you have same problem I had here is where to look.
Thank to all for your help and suggestions.
Allagante
Glad you found the problem. I'll save this and pictures in case this ever happens to us in our future 3050/3051.
Jim
__________________
Retired and loving it...Can't wait to get back on the road!
2017 Forester 3051S ("Farley")
Born April 18, 2016
Toad: 2014 Honda CR-V AWD
GO DUCKS !!
Jim & Diana (and 3 cats)
JimOneil43 is offline   Reply With Quote
Old 08-14-2015, 04:21 PM   #9
Senior Member
 
Join Date: Mar 2012
Posts: 149
Had the same issue with mine replaced the screw and kept a few extra on hand.
__________________
edcronin01 is offline   Reply With Quote
Old 08-14-2015, 05:07 PM   #10
Senior Member
 
Sagecoachdriver's Avatar
 
Join Date: Jun 2015
Location: Southern California
Posts: 1,466
Is it the phillips head screw on top on the upper photo? Good job!
__________________

__________________
2004 Winnebago Minnie 22e(went to a nice family Oct 3, 2015)
2016 Forester 2701DS (Aug 31, 2015)
2017 Camping 10 trips 32 nights
Sagecoachdriver is offline   Reply With Quote
Reply

Tags
305, slide

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:48 AM.