Reply
 
Thread Tools Display Modes
Old 08-08-2016, 12:50 PM   #1
Junior Member
 
Join Date: Aug 2016
Posts: 2
A/c unit problems

I have a 2016 Forester Tracer 300AIR. I'm not sure if the A/C is working right it's a Domentic brand the A/C compressor cuts off when it get to the Temp that the thermostat is sitting on but the fan run constantly is this normal?? We are new at RVING so any help would be greatly appreciated Thanks
__________________

happycamper16 is offline   Reply With Quote
Old 08-08-2016, 01:43 PM   #2
2012 Solera
 
Join Date: May 2012
Posts: 1,285
Normal if fan set to "Hi" or "Lo". Set fan at thermostat to auto "Au" and it will turn on and off with compressor. Will also change speeds (with a delay) as it gets close to set point when set to auto. Set thermostat to fan and use + or - keys to choose fan setting.
__________________

__________________
JLeising
2012 Solera "S"
Calif SF Bay Area
JLeising is offline   Reply With Quote
Old 08-08-2016, 06:27 PM   #3
Senior Member
 
sgtlm17's Avatar
 
Join Date: Oct 2013
Location: New Jersey
Posts: 1,341
Exactly.
X2
__________________
2016 Forester GTS 2801QSF
2011 Jeep JK Toad
Habitual RV Modifier
sgtlm17 is offline   Reply With Quote
Old 08-09-2016, 07:01 AM   #4
Junior Member
 
Join Date: Aug 2016
Posts: 2
Thank you I will check that
happycamper16 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:50 AM.