Reply
 
Thread Tools Display Modes
Old 06-15-2016, 08:30 AM   #11
Senior Member
 
Join Date: Jul 2015
Location: NJ
Posts: 375
Good news/Bad news on my AC. The dealer was able to replicate my problem. (sorta/kinda) They ran the AC inside the garage on shore power with no issues but then the next day moved it outside, let it heat up a bit and then ran it using the genset power. This time it failed and tripped the Genset breaker. So while it is not identical to the fails I had experienced, at least it did fail when it should not have. Now the bad part, they have to diagnose what the issue actually is and I am now on week 6 out of 10 weeks that my RV has been in the shop for warranty repairs.
__________________

__________________
newRVer is offline   Reply With Quote
Old 06-19-2016, 08:14 PM   #12
Senior Member
 
Join Date: Jul 2015
Location: NJ
Posts: 375
Good news from the dealer is that the thermister which is normally attached to the evaporator coil was not and it was just hanging loose. They put back in place and hopefully that will fix the problem. However, we never would have gotten to this point if I had not escalated this problem to the Sr management of the dealer company. Mind you they have already had my unit for two weeks to fix this problem and as of Friday afternoon were telling me that they would not be working on it till sometime on Monday. I would have been well into week three unless I had persisted in getting someone to look at this ASAP.

PS. I also placed a call into FR Warranty to help identify another location to perform warranty maintenance just in case I have another issue.
__________________

__________________
newRVer is offline   Reply With Quote
Old 06-29-2016, 03:19 PM   #13
Senior Member
 
Join Date: Jul 2015
Location: NJ
Posts: 375
Successfully tested the AC on my 3011 for 3 hours over two hot days this week while running on generator. Now for the real test this weekend! #HappyJuly4th
__________________
newRVer is offline   Reply With Quote
Old 07-09-2016, 09:55 AM   #14
Senior Member
 
Join Date: Jul 2015
Location: NJ
Posts: 375
So the AC saga continues. Unfortunately the weather over July 4th was untypically cool so we were not able to give the "fixed" AC a good shakedown. I did run it for about 2 hrs just to see if it worked, which it did, but again, we were parked in the shade and it was < 80 outside. So yesterday I had a good chance to give it a good test. Below is a summary and a link to a video which I created to see if that helps me get the problem resolved. Additionally, while during this time the dealers responsiveness has been absolutly terrible, I am now having issues get responses and/or feedback from Forest River. This has now forced me to contact Dometic directly to see if they can assist.

Yesterday I had the RV parked in front of my house all day closed up. It was 95 outside and the temperature in the RV at that time was 101. At 2pm I went inside and started the AC unit. It was running fine for 10 minutes then I went in the house. At 2:30 I went back in the RV and the unit was off while the temp in the RV was 95 and the thermostat was set to 80. I turned off the unit and every hour for the next 3 hours went in and tried to turn on the fan which did not work.
This morning I went back in the RV while connected to shore power just to try and turn on the fan, and still nothing. I then turned on the generator and tried again, still nothing. (See video link below.) Also, while doing all of the testing, no other AC loads where present so only the AC was pulling power.


https://youtu.be/G49LgCPMD5k
__________________
newRVer is offline   Reply With Quote
Old 07-09-2016, 10:29 AM   #15
Carknocker Family
 
Ida Ratherbe Camping's Avatar
 
Join Date: Mar 2013
Location: Arkansas
Posts: 464
I would push for a warranty replacement. I am getting mine replaced again, for the third time in three years. Not an impressive track record.

Thinking about upgrading to an Atwood 15k, but don't know who to contact for this to happen.

Good luck on your repairs, they telling me that dometic has a 4 to six week backorder on 15k's.

Sigh....
__________________
Nights camped 2015...20
Nights camped 2016...20
Nights camped 2017...21
2017 Ram 2500
2014 Salem 32BHDS
Ida Ratherbe Camping is offline   Reply With Quote
Old 07-09-2016, 10:46 AM   #16
Senior Member
 
bob dirt's Avatar
 
Join Date: Jan 2016
Location: Phoenix, Arizona
Posts: 293
Your video is great for trouble shooting. I have not checked mine to see what kind of motor is being used. You stated it might start if you went up and turned it manually. There might be a capacitor connected to the windings and it could be weak or open. If there is no capacitor, the motor is defective or bound up. It is a double shaft motor which blows air across the condenser AND the evaporator. Check to make sure the mounting is correct and not binding the blower wheel.
__________________
2016 Forester 2401WS MBS
Life is short...eat the cookie
bob dirt is offline   Reply With Quote
Old 07-09-2016, 12:40 PM   #17
Citrus County, Fl.
 
GL1800Rider's Avatar
 
Join Date: Apr 2014
Location: Hernando, Fl
Posts: 1,041
Ida Ratherbe Camping, seer if the will upgrade you to a low poodle penguin. When mine went out for the second time this past may Dometic was out of the 15k w/heat pump so that is what the have me
__________________
2016 Forester 3011DS
2015 Toyota Corrola S toad
PREVIOUS: 2015 Flagstaff 832IKBS
99 Terry 31G
GL1800Rider is offline   Reply With Quote
Old 07-09-2016, 03:52 PM   #18
Senior Member
 
Join Date: Jul 2015
Location: NJ
Posts: 375
Quote:
Originally Posted by GL1800Rider View Post
Ida Ratherbe Camping, seer if the will upgrade you to a low poodle penguin. When mine went out for the second time this past may Dometic was out of the 15k w/heat pump so that is what the have me
Is that a 15K unit with Heat pump? We tend to spend a lot of time in the mountains where the afternoons can be hot and overnight can get cool. In fact, we already used the heat pump on one of our 3 three trips where it was getting down to the low 50's at night.
__________________
newRVer is offline   Reply With Quote
Old 07-09-2016, 03:55 PM   #19
Senior Member
 
Join Date: Jul 2015
Location: NJ
Posts: 375
Quote:
Originally Posted by Ida Ratherbe Camping View Post
I would push for a warranty replacement. I am getting mine replaced again, for the third time in three years. Not an impressive track record.

Thinking about upgrading to an Atwood 15k, but don't know who to contact for this to happen.

Good luck on your repairs, they telling me that dometic has a 4 to six week backorder on 15k's.

Sigh....
I bet if they were using less of them for warranty replacements the backlog would not be so long. I have already asked FR to replace this one as I can't keep driving it back to have it supposedly fixed after every trip.
__________________
newRVer is offline   Reply With Quote
Old 07-09-2016, 06:43 PM   #20
Senior Member
 
bob dirt's Avatar
 
Join Date: Jan 2016
Location: Phoenix, Arizona
Posts: 293
I pulled the cover off mine today because I was curious why there are so many problems. The double shaft motor is a PSC motor and the unit has a dual capacitor. Mine has a 60/5 mfd capacitor. The 5 mfd side is for the motor. Your fan side of the capacitor may be open or low and that's why it will run when you spin it (probably for a short time till it heats up). The other option is the windings are bad. If you had the right meter you could check the microfarad rating on the cap. My freeze sensor was also just dangling in mid air. I wove it through the coil end loops. All this is for is to shut the compressor off if the coil starts to freeze up. I massaged some of the copper lines so they don't rub anything and I removed the worm clamp holding the reversing valve tightly against the compressor. It was pinching one of the cap tubes connected to it. I don't believe the dealer has a tech that knows how to work on a/c units. If they did, the tech could be out in the field making a lot more money than messing with these RV's. All of the parts are serviceable as long as you can get them.
__________________

__________________
2016 Forester 2401WS MBS
Life is short...eat the cookie
bob dirt is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:49 PM.