Reply
 
Thread Tools Display Modes
Old 07-16-2019, 01:41 PM   #1
Junior Member
 
Join Date: Jul 2013
Posts: 11
Buzzing noise from dash - please help!

I have an annoying buzzing noise that is coming from behind the gauges somewhere I think. It only starts up at speeds above 80 kph (45 mph). I sometimes goes away of I let off throttle or let off and just apply very gently. It will very occasionally go away altogether.

I have scoured the internet and cannot find anything! If anyone has any ideas I'd appreciate it. I have upload the sound onto youtube. My motorhome is a 2010 Sunseeker 2860CD on a 2009 Ford E-450 chassis.

Turn up the volume and listen for the buzzing noise above the road/engine noise here: https://youtu.be/UM5P_dHzza8

The video is just sound and static photo of my dash while I was stopped at a light. It has nothing to do with the left turn signal.
__________________

Jetter is offline   Reply With Quote
Old 07-16-2019, 02:39 PM   #2
Member
 
Shredder's Avatar
 
Join Date: Mar 2017
Location: Ontario
Posts: 96
no sure why you would repost the same thing twice pretty sure is someone had input they would have posted something in the other thread.. In the future just bump your post.
__________________

__________________
2013 Forest River Sunseeker 3010DS
Shredder is offline   Reply With Quote
Old 07-16-2019, 02:45 PM   #3
Junior Member
 
Join Date: Jul 2013
Posts: 11
Quote:
Originally Posted by Shredder View Post
no sure why you would repost the same thing twice pretty sure is someone had input they would have posted something in the other thread.. In the future just bump your post.
I just wanted to ad the link to the video and was unable to edit previous post. Thanks for your wonderful insight. Hope you can provide the same awesome help to others. You are so valuable to this forum.
Jetter is offline   Reply With Quote
Old 07-28-2019, 07:20 PM   #4
Senior Member
 
Join Date: Apr 2012
Location: Mohawk Valley of NY
Posts: 239
Jetter, I have a 2013 2860DS on a E450 and have had the same buzzing through the years. Tried my darnest to logically determine where it's coming from, but not successful. Problem is identical to yours.
KQ2N is offline   Reply With Quote
Old 07-28-2019, 09:26 PM   #5
Junior Member
 
Join Date: Mar 2014
Posts: 14
2014 3010ds. Same issue still unresolved. Taking it in to Ford for service. The dealership has a fleet guy that's seen about everything. Keep you posted.
mve6464 is offline   Reply With Quote
Old 08-01-2019, 09:29 PM   #6
Senior Member
 
Garrette's Avatar
 
Join Date: Mar 2013
Posts: 1,308
On my 2013/2014 E450, Sunseeker I had a buzzing noise under acceleration. Found the muffler heat shield had broken loose on a corner. I had originally thought spark knock but went to 89 octane and the buzz was still there.
We welded the corner and that fixed the problem.
Had another sort of buzz/hum that started this year. Could not find it. As a part of our long trip plans, had the serpentine replaced at 22k miles, and the noise went away. So, something to consider. Hope it helps.
__________________

__________________
2014 Sunseeker 3170 DSF
Dorothy, Garrette and Miss Bella.
Retired and having fun.
Garrette is offline   Reply With Quote
Reply

Tags
noise, sunseeker

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:22 AM.


×