Reply
 
Thread Tools Display Modes
Old 11-27-2015, 02:21 PM   #11
Senior Member
 
Sagecoachdriver's Avatar
 
Join Date: Jun 2015
Location: Southern California
Posts: 1,466
Hijacking my topic?

Going off on 5th wheel wireless cameras! What does this have to do with my specific topic under "Forester" driver's side camera wiring ? Please start your own topic under the appropriate forum. Thank you.
__________________

__________________
2004 Winnebago Minnie 22e(went to a nice family Oct 3, 2015)
2016 Forester 2701DS (Aug 31, 2015)
2017 Camping 10 trips 32 nights
Sagecoachdriver is offline   Reply With Quote
Old 11-27-2015, 03:11 PM   #12
Senior Member
 
Join Date: Oct 2014
Location: Where ever the trailer is parked
Posts: 112
Quote:
Originally Posted by Sagecoachdriver View Post
Going off on 5th wheel wireless cameras! What does this have to do with my specific topic under "Forester" driver's side camera wiring ? Please start your own topic under the appropriate forum. Thank you.
Sorry, did not mean to hyjack the thead, but it dose have to do with cameras.
When you got your new camera, is it the same frequency, as the old one? All three of mine are on different frequencies.
__________________

__________________
Ditchdigger is offline   Reply With Quote
Old 11-27-2015, 04:45 PM   #13
Senior Member
 
Sagecoachdriver's Avatar
 
Join Date: Jun 2015
Location: Southern California
Posts: 1,466
Ditch digger, mine is cable not wireless, therefore no frequency. Forest River Factory option and installed.
Attached Thumbnails
Click image for larger version

Name:	1350404517000_888398.jpg
Views:	44
Size:	35.8 KB
ID:	95162  
__________________
2004 Winnebago Minnie 22e(went to a nice family Oct 3, 2015)
2016 Forester 2701DS (Aug 31, 2015)
2017 Camping 10 trips 32 nights
Sagecoachdriver is offline   Reply With Quote
Old 11-28-2015, 12:39 AM   #14
Senior Member
 
Sagecoachdriver's Avatar
 
Join Date: Jun 2015
Location: Southern California
Posts: 1,466
Boso, what kind of problems are you having with your camera system??
PenJoe mentioned the propriety of the RVS cameras and because FR used ASA cameras, the cables look the same but the wiring is incompatible giving me the "NO SIGNAL". That's going to solve my problem with either the correct cable or splicing.
I called RVS today and they did not have the wire extension cable's wiring configuration. Just a color code and diagram of the pin configuration at the multiplexer's connection. At the multiplexer it's 5 pins and at the camera's pigtail is 4 very small thin wires in a sleeve . Can't get a reading with my multimeter to see what's what. Got the part number off the passenger camera at the multiplexer and will ask the dealer to order one of those as I know it works.
__________________
2004 Winnebago Minnie 22e(went to a nice family Oct 3, 2015)
2016 Forester 2701DS (Aug 31, 2015)
2017 Camping 10 trips 32 nights
Sagecoachdriver is offline   Reply With Quote
Old 11-28-2015, 11:34 AM   #15
Senior Member
 
Boso's Avatar
 
Join Date: Dec 2014
Posts: 1,198
Sage my cameras fog or go blurry anytime moisture is in the air don't clear up until it's not within a few days after ongoing since day one of the first rain still being warranted since its on goingClick image for larger version

Name:	ImageUploadedByForest River Forums1448728463.292108.jpg
Views:	47
Size:	86.8 KB
ID:	95174
__________________
i2015 sunseeker 3050s. 2007 saturn aura
Boso is offline   Reply With Quote
Old 11-28-2015, 11:44 AM   #16
Senior Member
 
Sagecoachdriver's Avatar
 
Join Date: Jun 2015
Location: Southern California
Posts: 1,466
Boso, did they replace your cameras? Are the cameras from ASA and the system from RVS?
__________________
2004 Winnebago Minnie 22e(went to a nice family Oct 3, 2015)
2016 Forester 2701DS (Aug 31, 2015)
2017 Camping 10 trips 32 nights
Sagecoachdriver is offline   Reply With Quote
Old 11-28-2015, 11:56 AM   #17
Senior Member
 
Boso's Avatar
 
Join Date: Dec 2014
Posts: 1,198
Yes to system replacement,cameras was thru Velvac but you are probably right on that to.Velvac distributes already attached to mirrors to FR I talked to service Wednesday they have replaced cameras and I also had replaced cameras and I'm sure they work perfect now until it's driven in moisture it will be ok.constant circle it seems
__________________
i2015 sunseeker 3050s. 2007 saturn aura
Boso is offline   Reply With Quote
Old 11-28-2015, 12:23 PM   #18
Senior Member
 
Join Date: Feb 2014
Location: Ontario
Posts: 1,139
Sagecoach and Boso , Like you guys I am also having problem with left( drivers side ) mirror camera , I don't get a no signal issue, I get the moisture in the camera like Boso, but it does seem " FUNNY" that it is always the left camera people are complaining about. Hopefully someone gets a answer to these problems.
__________________
2014 Forester 3051s
2016 Nissan Pathfinder SL
2012 Sonic toad
wana65stang is offline   Reply With Quote
Old 11-28-2015, 01:04 PM   #19
Senior Member
 
Sagecoachdriver's Avatar
 
Join Date: Jun 2015
Location: Southern California
Posts: 1,466
Moisture?

Here is a photo and the manual for the ASA electronics camera. Besides having the dealer replace the camera, you might try at your own risk, removing the camera and placing it in a zip bag of rice and lay it out in the sun. This may remove the moisture that has seeped into it. Then retighten the 4 screws. If out of warranty, put some caulk around the seam and reinstall. It's just a thought. Learned that rice trick from having my DW wash her cellphone a few times. Good luck!
Caution! don't break the seal on top voiding the warranty!
Another note: You may be able to unmount the camera and attach a bag of rice while still on the arm. Otherwise, if you detach the cable, attach a string on the cable and pull it thru the arm along with the cable. This will make reattaching the cable much easier and no fishing for the cable.
Attached Thumbnails
Click image for larger version

Name:	IMG_1245.jpg
Views:	45
Size:	318.8 KB
ID:	95180   Click image for larger version

Name:	IMG_1246.jpg
Views:	43
Size:	233.1 KB
ID:	95181  
__________________
2004 Winnebago Minnie 22e(went to a nice family Oct 3, 2015)
2016 Forester 2701DS (Aug 31, 2015)
2017 Camping 10 trips 32 nights
Sagecoachdriver is offline   Reply With Quote
Old 11-28-2015, 02:16 PM   #20
Senior Member
 
Boso's Avatar
 
Join Date: Dec 2014
Posts: 1,198
It is not only my left but all my cameras do that but the backup is not as bad Click image for larger version

Name:	ImageUploadedByForest River Forums1448738043.711743.jpg
Views:	47
Size:	67.8 KB
ID:	95186 I don't think it's the cameras but something else I guess it stays under warranty until it is fixed
__________________

__________________
i2015 sunseeker 3050s. 2007 saturn aura
Boso is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:32 PM.