Reply
 
Thread Tools Display Modes
Old 06-08-2016, 06:24 PM   #1
Senior Member
 
Creativepart's Avatar
 
Join Date: May 2015
Location: South Texas
Posts: 525
Generator Fail????

So, we drove today from Santa Fe, NM to Carlsbad NM for the night. It was in the 70's when we left SF but we knew it was going to be 100 in Carlsbad in the afternoon.

So, about 1/2 way to Carlsbad we turned on the generator as we drove and ran the air conditioner so we wouldn't have to play catchup once we got to the 100 degree weather.

It worked great for the next 1 1/2 hours or so. When we stopped for lunch just 60 miles from our destination it was 72 degrees inside the RV. Perfect.

But 20 miles later we noticed the A/C had stopped. The generator had stopped. So, I pulled over and started the Genset again. 5 mins later it stopped a second time. By this time we were just 13 miles from the CG so we let it go and kept driving.

When I pulled in to the CG I turned the genset on again so it could start running the A/C in the 104 degree heat while I did the paperwork. Only this time it stopped running in 30 seconds.

I know the Gen will not run on a 1/4 or less gas in the tank but we have 3/4 gas left in the tank.

It's good to know this is an issue since my warranty expires on the 26th of this month. But hey, what gives?

A month ago, I wisely made an appointment at my dealer for the week after we get home so that anything that turns up could still be worked on under warranty. But now this list is growing and growing.

This morning the levelers refused to give an all up signal. I called bigfoot and they told me to get on my back in the dirt to be sure all the pins were all the way up - they were and not one of them moved when I tried moving them by hand. But the all up signal was given after I finished that process.

So, now my dealer fix list is:

The big slide is out of sync top to bottom
The Bedroom TV the audio cuts out and turns off unexpectedly
The bigfoot levelers - check out the pins for proper action
The genset - cuts off unexpectedly

When I made the appointment a month ago before we left my only issue was the slide adjustment.

It can take a month or so to get an appointment at my dealership. So, I made the appointment a month early so I'd be assured of getting in before the warranty expired.

I hate for all this stuff to go wrong - but I don't use the RV in the hot Texas Summer months and have all summer for them to fix it all under the final 2-weeks of warranty. I'd rather have it turn up now, then next fall when you use the RV again for a long trip.

We've been pretty lucky so far with not much big stuff going wrong.
__________________

__________________
2017 Winnebago Adventurer 37F
TOAD: 2016 Lincoln MKX
Creativepart is offline   Reply With Quote
Old 06-08-2016, 10:05 PM   #2
Member
 
Join Date: Dec 2013
Location: Huntsville, Alabama
Posts: 88
Sorry about all that. When they solve and correct all the issues please post the cause and solution for all us 3051 owners.
__________________

__________________
Rocket City Gary is offline   Reply With Quote
Old 06-08-2016, 10:06 PM   #3
Senior Member
 
Join Date: Jan 2014
Posts: 311
Sorry for your issues! For the generator, try the easy things first....check the oil...some have low oil shutoffs....
__________________
jrwalkerpa1 is offline   Reply With Quote
Old 06-08-2016, 11:05 PM   #4
Senior Member
 
Creativepart's Avatar
 
Join Date: May 2015
Location: South Texas
Posts: 525
I read the manual and found how to read the fault codes. I came up with error #36. An online search seems to point to a fuel delivery problem. As in the fuel pickup is too high in the gas tank. I don't understand how this could be the issue when I have 3/4 of a tank of gas in the tank.
__________________
2017 Winnebago Adventurer 37F
TOAD: 2016 Lincoln MKX
Creativepart is offline   Reply With Quote
Old 06-08-2016, 11:19 PM   #5
Senior Member
 
Sagecoachdriver's Avatar
 
Join Date: Jun 2015
Location: Southern California
Posts: 1,466
Quote:
Originally Posted by Creativepart View Post
I read the manual and found how to read the fault codes. I came up with error #36. An online search seems to point to a fuel delivery problem. As in the fuel pickup is too high in the gas tank. I don't understand how this could be the issue when I have 3/4 of a tank of gas in the tank.
I had the same 36 code. Turned out to be a faulty fuel pump. Authorized Onan service center said Onan it can happen, even with 51 hours on it. I exercised my regularly and used it always on our monthly camping trips. So fuel sitting for months was not an issue. They quickly R&R the fuel pump under warranty and all is well. I did have them do an oil change. I forgot I did it myself when I got the MH with 20 hours on it along with the engine with 2,500 miles on it.
__________________
2004 Winnebago Minnie 22e(went to a nice family Oct 3, 2015)
2016 Forester 2701DS (Aug 31, 2015)
2017 Camping 10 trips 32 nights
Sagecoachdriver is offline   Reply With Quote
Old 06-08-2016, 11:29 PM   #6
Senior Member
 
B and B's Avatar
 
Join Date: Jun 2013
Location: Wilmot Twp, Ontario, Canada
Posts: 8,604
Did you purchase the additional warranty if available for your MH?
__________________
B and B is offline   Reply With Quote
Old 06-09-2016, 01:19 AM   #7
Senior Member
 
Creativepart's Avatar
 
Join Date: May 2015
Location: South Texas
Posts: 525
Quote:
Originally Posted by B and B View Post
Did you purchase the additional warranty if available for your MH?
No. The only additional warranty available was a 3rd party "warranty." I'm not a believer of those kinds of warranties. They are simply insurance and if they paid for themselves for everyone then the insurance company's wouldn't offer them. It's a game of chance and I'd rather not take the gamble.

I still have 2-weeks of factory warranty left and I'll take my chances after that. If I could have purchased a second year of Forest River warranty then I probably would have - depending on the price.
__________________
2017 Winnebago Adventurer 37F
TOAD: 2016 Lincoln MKX
Creativepart is offline   Reply With Quote
Old 06-09-2016, 01:23 AM   #8
Senior Member
 
Creativepart's Avatar
 
Join Date: May 2015
Location: South Texas
Posts: 525
Quote:
Originally Posted by Sagecoachdriver View Post
I had the same 36 code. Turned out to be a faulty fuel pump. Authorized Onan service center said Onan it can happen, even with 51 hours on it. I exercised my regularly and used it always on our monthly camping trips. So fuel sitting for months was not an issue. They quickly R&R the fuel pump under warranty and all is well. I did have them do an oil change. I forgot I did it myself when I got the MH with 20 hours on it along with the engine with 2,500 miles on it.
That could be a possibility. I've run mine monthly (or better) since I bought it as well. I may test the gas pickup theory tomorrow. We'll see.
__________________
2017 Winnebago Adventurer 37F
TOAD: 2016 Lincoln MKX
Creativepart is offline   Reply With Quote
Old 06-09-2016, 02:09 AM   #9
Senior Member
 
Sagecoachdriver's Avatar
 
Join Date: Jun 2015
Location: Southern California
Posts: 1,466
Quote:
Originally Posted by Creativepart View Post
That could be a possibility. I've run mine monthly (or better) since I bought it as well. I may test the gas pickup theory tomorrow. We'll see.
MY fuel pump put out way too much pressure. Should be 3-4.2 psi. Mine was way over that..
__________________
2004 Winnebago Minnie 22e(went to a nice family Oct 3, 2015)
2016 Forester 2701DS (Aug 31, 2015)
2017 Camping 10 trips 32 nights
Sagecoachdriver is offline   Reply With Quote
Old 06-13-2016, 12:23 AM   #10
Senior Member
 
Creativepart's Avatar
 
Join Date: May 2015
Location: South Texas
Posts: 525
Wouldn't you know it, the next day it started right up a ran all day without any problem. Now I don't know what to tell the service dept.
__________________

__________________
2017 Winnebago Adventurer 37F
TOAD: 2016 Lincoln MKX
Creativepart is offline   Reply With Quote
Reply

Tags
generator

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:47 AM.