Reply
 
Thread Tools Display Modes
Old 10-21-2012, 03:26 PM   #1
Junior Member
 
Join Date: Jun 2012
Posts: 25
Heat Pump

With it getting colder, decided to try the heat pump just pumps out cold air. Our Forester 3011DS, came with a 15K BTU A/C W/Heat Pump. The thermostat in the bedroom does not show a heat pump reading on the white part, but when you go past the furnace button, you can see the green light behind the white plastic. How can you tell if the heat pump even installed?
Attached Thumbnails
Click image for larger version

Name:	PA210004.jpg
Views:	73
Size:	51.2 KB
ID:	20919  
__________________

__________________
lolasmom is offline   Reply With Quote
Old 10-21-2012, 05:01 PM   #2
Senior Member
 
Witch Doctor's Avatar
 
Join Date: Feb 2012
Location: Clarksville Va.
Posts: 7,615
Quote:
Originally Posted by lolasmom View Post
With it getting colder, decided to try the heat pump just pumps out cold air. Our Forester 3011DS, came with a 15K BTU A/C W/Heat Pump. The thermostat in the bedroom does not show a heat pump reading on the white part, but when you go past the furnace button, you can see the green light behind the white plastic. How can you tell if the heat pump even installed?
Would you have the model # of the thermostat? The only way to tell is by the stat or you would have to open the ac unit and find the reversing valve. If you do not know what it looks like that will not help. Most HP stats come with a emergency heat switch, that is to say that it will turn on a heat strip (electric) maybe 2.5 KW. It is called back-up heat in case of failures from the compressor and kicks on during the defrost cycle.
It would also help to know the model # of your rooftop unit. You should find that in your package. If you find this I might be able to help you. As far as the green light that could just mean that's it is on...
__________________

__________________
Witch Doctor is online now   Reply With Quote
Old 10-21-2012, 05:14 PM   #3
Senior Member
 
tmmar's Avatar
 
Join Date: Apr 2008
Location: Long Island (Nassau County), NY
Posts: 4,258
On my thermostat, when you select zone 1 you can to scroll through the different options (cool, fan, heat pump, furnace). I don't know if your thermostat works differently but that is how mine works.
__________________
Tom and Margaret
2014 Berkshire 390bh-60

tmmar is offline   Reply With Quote
Old 10-21-2012, 07:39 PM   #4
Senior Member
 
Iggy's Avatar
 
Join Date: Jul 2010
Location: Desert SW - Arizona
Posts: 6,359
That means the heatpump is on.
Seems you got one without the writing.
Attached Thumbnails
Click image for larger version

Name:	3313192000.jpg
Views:	80
Size:	36.8 KB
ID:	20926  
__________________
2012 Georgetown XL - 378TS 60,000 miles
Life is a journey, not a destination !

Iggy is offline   Reply With Quote
Old 10-22-2012, 08:56 AM   #5
Junior Member
 
Join Date: Jun 2012
Posts: 25
The green light is on under furnace, but the cover does not show heat pump. The paperwork says 34-1635.
__________________
lolasmom is offline   Reply With Quote
Old 10-22-2012, 09:32 AM   #6
Senior Member
 
Witch Doctor's Avatar
 
Join Date: Feb 2012
Location: Clarksville Va.
Posts: 7,615
Quote:
Originally Posted by lolasmom View Post
The green light is on under furnace, but the cover does not show heat pump. The paperwork says 34-1635.
The web sites shows two stats, 1 is for a non heat pump, just as your picture shows. The heat pump stat shows the same as the one shown by Iggy above. Either you had the wrong stat installed or it is not a heat pump or the wrong cover was put on the sub-base. I would think that you are not just missing the word heat pump on the stat. Also I can not find that part # 34-1635.. Apoint to make is that a lot of manufacturer use the same base but do not hook up the extra wires. Who knows what happened at the dealer, they might have been missing the cover and just put on a AC, furnace only cover off another unit before delv.
__________________
Witch Doctor is online now   Reply With Quote
Old 10-22-2012, 06:51 PM   #7
Senior Member
 
Join Date: Sep 2011
Posts: 196
If you have no heat and the thermostat doesn't show it you likely have no heat pump. Factory can verify options via your VIN#, give them a call.
__________________

__________________
mwebber78 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:23 PM.