Reply
 
Thread Tools Display Modes
Old 08-29-2015, 11:07 AM   #1
Member
 
imavol's Avatar
 
Join Date: Feb 2014
Posts: 34
Slide will not extend

We have a 2014 3011ds and the main living slide won't go out. It goes out a little and then makes the clicking noise like it is all the way out. Any ideas of what might be wrong?


Sent from my iPad using Forest River Forums
__________________

__________________
imavol is offline   Reply With Quote
Old 08-29-2015, 11:26 AM   #2
Senior Member
 
Join Date: Jun 2015
Posts: 138
Not really, sorry. Sounds like a mechanical bind somewhere.

Make sure that your battery is well charged. Remember that these are 12V systems.
__________________

__________________
bruceatlam is offline   Reply With Quote
Old 08-29-2015, 11:33 AM   #3
Senior Member
 
vwexpert's Avatar
 
Join Date: Jun 2015
Location: California
Posts: 273
Look up Schwintec slide on google. There are videos showing how the slide works and how to adjust them. There are also threads about the slides on this forum.
__________________
1971 20ft fireball (too small)
1987 27ft Tioga (bad brakes / tires)
1998 36ft Discovery (rattles / air leaks)
2005 37ft Monaco Knight (lemon Lawed)
2008 40ft Monaco Diplomat (too big)
2016 Forester 3011 (ordered June 8th - Born Aug 6) IT'S HERE
vwexpert is offline   Reply With Quote
Old 08-29-2015, 01:52 PM   #4
Senior Member
 
Join Date: Feb 2015
Location: Kaysville, Utah
Posts: 153
I have had this happen two times on my 3171. My rear slide is a schwintec and it would not click but would just stop. That was a voltage issue. The low voltage put it out of whack and once the batteries had a good charge I had to reset the control module and all was well

My front slide is not schwintec and it wouldn't go out because in the storage compartment below the slide there was a cotter pin that bound up with a wheel cover. It clicked the way you are describing.
__________________
steverkemp is offline   Reply With Quote
Old 08-29-2015, 06:24 PM   #5
Member
 
imavol's Avatar
 
Join Date: Feb 2014
Posts: 34
Quote:
Originally Posted by steverkemp View Post
I have had this happen two times on my 3171. My rear slide is a schwintec and it would not click but would just stop. That was a voltage issue. The low voltage put it out of whack and once the batteries had a good charge I had to reset the control module and all was well

My front slide is not schwintec and it wouldn't go out because in the storage compartment below the slide there was a cotter pin that bound up with a wheel cover. It clicked the way you are describing.




Sent from my iPad using Forest River Forums
__________________
imavol is offline   Reply With Quote
Old 08-29-2015, 06:27 PM   #6
Member
 
imavol's Avatar
 
Join Date: Feb 2014
Posts: 34
Im obviously not good at posting....somehow I copied a reply that I didn't mean to. Thanks for all the help! It turns out that an outdoor carpet was stuck in the cotter pin in the storage compartment. It's working now!


Sent from my iPad using Forest River Forums
__________________

__________________
imavol is offline   Reply With Quote
Reply

Tags
slide

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:42 AM.