Reply
 
Thread Tools Display Modes
Old 10-12-2015, 07:52 AM   #1
Junior Member
 
Join Date: Apr 2015
Location: SC
Posts: 29
378XL Intermittant Slide Operation

I have intermittent slide operation issues and could use some help on a 14 378XL.

Sometimes 1, 2 or all 3 slides will not extend or retract. The pump motor will run, but no slide operation. Eventually, after many attempts and checking connections oil level, etc., they have up till now eventually operated.
__________________

__________________
surcy is offline   Reply With Quote
Old 10-13-2015, 07:04 PM   #2
Senior Member
 
Iggy's Avatar
 
Join Date: Jul 2010
Location: Desert SW - Arizona
Posts: 6,359
Now I had my main slide have that problem and the problem was the switch that you use to pull it in and out was having a time making good contact.
Forest River replaced the switch while I was in Goshen at the rally and never had a problem since.

Here is what I was going to buy and replace myself.
They are exactly the same size and operation.


http://burnstines.com/collections/types?q=Switch

Good luck
Attached Thumbnails
Click image for larger version

Name:	Switch_for_Slide_201S-15_Part2.JPG
Views:	75
Size:	147.0 KB
ID:	91456   Click image for larger version

Name:	Switch_for_Slide_201S-15.jpg
Views:	66
Size:	178.1 KB
ID:	91457   Click image for larger version

Name:	Capture.JPG
Views:	64
Size:	23.2 KB
ID:	91458  
__________________

__________________
2012 Georgetown XL - 378TS 60,000 miles
Life is a journey, not a destination !

Iggy is offline   Reply With Quote
Old 10-23-2015, 05:26 PM   #3
Junior Member
 
Join Date: Apr 2015
Location: SC
Posts: 29
Slides and jacks fixed!!!!


Talked to LCI (Lippert Componets, Inc) and they diagnosed the problem as a faulty harness (diode contained in the harness) and it should be replaced with an upgraded harness and Control Box with the diode contained inside.


Installed new components today and everything works.


THANKS LCI!!!!!!
__________________
surcy is offline   Reply With Quote
Old 10-23-2015, 05:47 PM   #4
Senior Member
 
Iggy's Avatar
 
Join Date: Jul 2010
Location: Desert SW - Arizona
Posts: 6,359
Quote:
Originally Posted by surcy View Post
Slides and jacks fixed!!!!


Talked to LCI (Lippert Componets, Inc) and they diagnosed the problem as a faulty harness (diode contained in the harness) and it should be replaced with an upgraded harness and Control Box with the diode contained inside.


Installed new components today and everything works.


THANKS LCI!!!!!!
That faulty diode switch fails when you have low DC voltage applied.
I have seen many who have changed the harness with a new one.
See attached document and pictures
Attached Files
File Type: doc Blown_Circuit_Board.doc (484.0 KB, 49 views)
__________________
2012 Georgetown XL - 378TS 60,000 miles
Life is a journey, not a destination !

Iggy is offline   Reply With Quote
Old 10-24-2015, 11:45 AM   #5
Junior Member
 
Join Date: Apr 2015
Location: SC
Posts: 29
Excellent info-- explains the issues I had.
__________________
surcy is offline   Reply With Quote
Reply

Tags
378xl, slide

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:03 PM.