Thread Tools Display Modes
Old 10-28-2011, 07:53 PM   #11
Tim & Lisa Trempert
Join Date: Sep 2008
Posts: 397
polkatronron, I have a 2011 350 with the exact same problem. I tried pulling out two fuses on the lines that were direct connected to the battery, but still had power to the gas/co2 detector. Can you post a picture of what you did and where you put the switches? I guess they'd need to be somewhere where you can get to them with the screen door closed so the stairs are retracted? Thanks.

Tim & Lisa
2011 Georgetown 350
Trempert is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia Campgrounds

Reviews provided by is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:13 AM.